No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MM: Board Power-on Failure Due to Power Capping (Major, SlotN Monitor/M Monitor)

MM: Board Power-on Failure Due to Power Capping (Major, SlotN Monitor/M Monitor)

Description

Alarm message:

Blade power on failure because of power capping

This alarm is generated when a board fails to be powered on due to power capping, with flat management enabled.

This alarm is generated by the following sensors:

  • SlotN Monitor
  • M Monitor

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x120002FF

Major

Yes

Parameters

Name

Meaning

N

Slot number of the compute node. The value range is 1 to 32.

M

Slot number of the compute node. The values are 1E, 2X, 3X, and 4E.

Impact on the System

The blade cannot be powered on.

Possible Causes

The real-time chassis power is close to the chassis power cap value, so the newly installed compute node cannot be powered on.

Procedure

  1. On the HMM Web, choose PSUs&Fans > PSU Management >Power Capping Settings.
  2. Obtain the "Real-time chassis power" and "Chassis power capping" and find the maximum power consumption from the compute node user guide.
  3. Check whether the sum of the Real-time chassis power and maximum power consumption is greater than Chasis Power Capping Value.

    • If yes, go to 4.
    • If no, go to 5.

  4. Set the chassis power cap value to a proper value. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  6. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 196578

Downloads: 1571

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next