No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Fan: The Fan Speed Adjustment Mode Changed to Manual (Minor, FanControlMode)

Fan: The Fan Speed Adjustment Mode Changed to Manual (Minor, FanControlMode)

Description

Alarm message:

Fan speed adjustment mode is changed to manual mode

This alarm is generated when the the fan speed adjustment mode is the manual mode.

This alarm is generated by the following sensor:

FanControlMode

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x120003FF

Minor

Yes

Impact on the System

If the fan speed adjustment mode is the manual mode and the fan speed is low, the slow heat dissipation may cause high component temperatures or even damage to the entire device.

Possible Causes

The speed adjustment mode is the manual mode.

Procedure

  1. On the CLI of the active MM910, run the smmget -l shelf -d fancontrolmode command to check whether the fan speed adjustment mode is Auto Control.

    • If yes, go to 3.
    • If no, go to 2.

  2. On the CLI of the active MM910, run the smmset -l shelf -d fancontrolmode -v auto command. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  4. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 192724

Downloads: 1565

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next