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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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MM: Config Error (Major, csm-hwdismatch)

MM: Config Error (Major, csm-hwdismatch)

Description

Alarm message:

Config error

This alarm is generated when the sensor detects that the policy bound to the compute node is inconsistent with the actual situation.

This alarm is generated by the following sensor:

csm-hwdismatch

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x1B01FFFF

Major

Yes

Impact on the System

Services are affected.

Possible Causes

  • The NIC type specified in the profile associated with the compute node is different from the actual NIC type of the compute node.
  • The number of NICs specified in the profile associated with the compute node is different from the actual number of NICs on the compute node.
  • The compute node does not support some parameters, such as Boot Type and Secure Boot, configured in the profile associated with the compute node.
  • The compute node associated with the profile fails to restart.

Procedure

  1. On the HMM Web, choose Stateless Computing > Stateless Computing Management > Profile Management, and check whether there are profiles in the abnormal state.

    • If yes, go to 2.
    • If no, go to 3.

  2. Click Status and rectify the fault based on the error information displayed.

    • If the error information indicates that the mezzanine card is not present, check whether the mezzanine card is installed.
    • If the error information indicates incompatible mezzanine card, check whether a correct mezzanine card is installed.
    • If "Failed to configure the BIOS configuration file" is displayed, check whether (1) Boot Type is selected and set to UEFI and (2) Secure Boot is selected. If yes, deselect Secure Boot and try to deliver the profile again. If the problem persists, deselect Boot Type.
    • If the profile delivery timed out, check whether the compute node has restarted normally and try to deliver the profile again. If the profile delivery still timed out, go to 3.
    • For other errors, go to 3.

  3. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  4. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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