No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Slot: Unable to Access EEPROM (Major, PCIE EEPROM)

Slot: Unable to Access EEPROM (Major, PCIE EEPROM)

Description

Alarm message:

Fault status

This alarm is generated when the management software cannot access the EEPROM of the PCIe card.

This alarm is generated by the following sensor:

PCIE EEPROM

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x2100FFFF

Major

Yes

Impact on the System

When the EEPROM is faulty, the electronic label information of the PCIe card is inaccessible.

Possible Causes

  • The EEPROM is faulty.
  • Serial resistors connected to the EEPROM are faulty.

Procedure

  1. Restart the iBMC. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If yes, go to 2.
    You can restart the iBMC using either of the following methods:
    • On the HMM CLI, run the telnet 0 1101 command, switch to the iBMC CLI, and run the ipmcset -d reset command.
    • On the HMM WebUI, choose Chassis settings > Network Settings > Node, switch to the iBMC WebUI, choose System > Firmware Upgrade, and click Restart iBMC

  2. Reseat the compute node. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  1. Replace the PCIe card. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  2. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  3. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 207783

Downloads: 1589

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next