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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: Forced System Power Cycle Due to Watchdog Timeout (Major, Watchdog2)

Slot: Forced System Power Cycle Due to Watchdog Timeout (Major, Watchdog2)

Description

Alarm message:

Watchdog overflow, power cycle

or

The OS is forcibly powered off and then on due to the watchdog (arg1) timeout. 

This alarm is generated when the OS is forcibly shut down and restarted as the watchdog timed out during the BIOS/power on self-test (POST), OS load, or SMS/OS start process.

This alarm is generated by the following sensor:

Watchdog2

Attribute

Alarm ID

Alarm Severity

Auto Clear

2303FFFF

Major

Yes

Parameters

Name

Meaning

arg1

System boot process. For example, BIOS FRB 2, BIOS/POST, OS Load, SMS/OS or OEM.

Impact on the System

The OS shutdown and restart interrupt services running on the server.

Possible Causes

  • If the alarm is generated during the BIOS/POST process, the hardware is faulty, or a fault occurs during basic input/output system (BIOS) startup.
  • If the alarm is generated during the OS load process, a fault occurs during OS startup.
  • If the alarm is generated during the SMS/OS process, a fault occurs in the OS.

Procedure

  1. Disable the watchdog and restart the server.
  2. Use the remote keyboard, video, and mouse (KVM) to check displayed information during system startup. Determine the handling method based on the phases in which the alarm is generated.

    1. If the alarm is generated in the BIOS/POST phase, log in to the iBMC CLI, and run the ipmcget -d port80 command to check information about the port 80.
    2. If the alarm is generated in the OS Load phase, use the remote KVM to view error messages in the OS for fault locating.
    3. If the alarm is generated in the SMS/OS phase, log in to the OS, and check whether faults occur in the software where the watchdog is enabled, or the software is hung.

  3. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 196289

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