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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: Failed to Read Mainboard Voltage (Minor, Mngmnt Health)

Slot: Failed to Read Mainboard Voltage (Minor, Mngmnt Health)

Description

Alarm message:

Sensor access degraded or unavailable, Sensor is sensorname.

or

Failed to obtain the voltage at arg1 detection point on the mainboard.

This alarm is generated when the system failed to obtain the voltage of the detection point of the mainboard.

This alarm is generated by the following sensor:

Mngmnt Health

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x2800FFFF

Minor

Yes

Parameters

Name

Meaning

sensorname

For example, SYS 1.1V, SYS 1.5V, SYS 3.3V, SYS 5V, SYS 12V, Standby 1V, Standby 1.1V, Standby 1.5V, Standby 2.5V, Standby 3.3V, and Standby 5V.

arg1

Voltage detection point.

For example, 1.1V, 1.5V, 3.3V, 5V, 12V, standby 1V, standby 1.1V, standby 1.5V, standby 2.5V, standby 3.3V, and standby 5V.

Impact on the System

The voltage cannot be monitored. No alarm will be reported when the voltage is not in the normal range.

Possible Causes

  • The BMC is abnormal.
  • The mainboard is faulty.

Procedure

  1. Restart the BMC of the compute node. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 2.
    You can restart the BMC using either of the following methods:
    • On the HMM CLI, run the telnet 0 1101 command, switch to the BMC CLI, and run the ipmcset -d reset command.
    • On the HMM WebUI, choose Chassis settings > Network Settings > Node, switch to the BMC WebUI, choose System > Firmware Upgrade, and click restart button.

  2. Reseat the compute node and then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Replace the mainboard. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  5. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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