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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: Hardware Incompatibility Detected (Major, PortN Status)

Slot: Hardware Incompatibility Detected (Major, PortN Status)

Description

Alarm message:

Hardware incompatibility detected

The alarm is generated when a specified port hardware is incompatible.

This alarm is generated by the following sensors:

PortN Status

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x2B02FFFF

Major

Yes

Parameters

Name

Meaning

N

Port number

Impact on the System

The network communication fails.

Possible Causes

  • The hardware device is incompatible.
  • The port device is damaged.
  • Replace the switch module with a new one whose working mode matches the working mode of the corresponding switch module.

Procedure

  1. Check whether the Switch Module or Switch Module controller card is replaced.

    • If yes, go to 2.
    • If no, go to 3.

  2. Check whether the replaced Switch Module controller card type is the same as the previous one..

    • If yes, go to 4.
    • If no, go to 3.

  3. Replace the controller card with a controller card that has the same type as the original one. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. Restart the iBMC or iMana 200. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  6. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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