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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: No Memory Available (Critical, System)

Slot: No Memory Available (Critical, System)

Description

Alarm message:

System has no available memory. Error code: arg1.

This alarm is generated when there is no available memory during the server startup process.

Alarm object: system

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x2C00004F

Critical

Yes

Parameters

Name

Meaning

arg1

Error code of the alarm.

Impact on the System

The server performance is affected.

Possible Causes

  • No DIMM is installed.
  • The DIMM layout does not comply with the configuration rules.

Procedure

  1. Check whether other alarms are present.

    • If yes, go to 2.
    • If no, go to 3.

  2. Clear other memory alarms. Then, check whether this alarm is cleared.

    • If yes, no further action is required.

      If no, go to 3.

  3. Power off the server and check the DIMMs for CPU arg1 are installed.

    • If yes, go to 4.
    • If no, go to 6.

  4. Check whether the DIMMs are installed according to the DIMM configuration guidelines.

    For details about the DIMM configuration guidelines, see the user guide of the server you use.
    • If yes, go to 7.
    • If no, go to 5.

  5. Install the DIMMs according to the DIMM configuration guidelines. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  6. Install the DIMMs and power on the server. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  8. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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