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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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SOCKET

SOCKET

SOCKET_1.3.6.1.4.1.2011.5.25.34.2.1_hwTCPMD5AuthenFail

Description

MD5 authentication failed. (SourceAddress=[IPADDR], SourcePort=[INTEGER], ForeignAddress=[IPADDR], ForeignPort=[INTEGER], Protocol=[OCTET], VrfName=[OCTET])

MD5 authentication for the TCP connection failed.

Attributes

Attribute

Description

Trap OID

1.3.6.1.4.1.2011.5.25.34.2.1

Trap severity

Warning

Parameters

Parameter

Description

SourceAddress

IP address of the local end of a TCP connection

SourcePort

Port number of the local end of the TCP connection

ForeignAddress

Destination IP address of the TCP connection

ForeignPort

Port number of the peer end of the TCP connection

Protocol

Name of an upper layer application protocol

VrfName

Name of virtual routing and forwarding (VRF)

Impact on the System

If a TCP connection fails to be established, the upper-layer routing protocols such as LDP or BGP cannot set up sessions.

Possible Causes

Cause 1: The MD5 passwords configured for the local and peer TCP ports did not match each other.

Cause 2: An MD5 password was configured only for one TCP port.

Procedure
  1. Run the display current-configuration command on both ends to view whether the MD5 passwords are configured for the TCP connection.
  • If an MD5 password is configured only for one TCP port, configure the same MD5 password for the end that does not have one.If MD5 authentication fails, go to Step 3.
  • If the MD5 passwords configured for the TCP ports are different, go to Step 2.
  1. Reconfigure the MD5 passwords to the same value.
  2. Collect the alarm, log, and configuration information, and contact Huawei technical support personnel.
  3. End.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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