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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
IPv6

IPv6

IPV6_1.3.6.1.2.1.55.2.0.1 ipv6IfStateChange

Description

The IPv6 status changes. (ifName=[ipv6IfDescr], AdminStatus=[ipv6IfAdminStatus], OperStatus=[ipv6IfOperStatus], Reason=[Reason])

The IPv6 status changes.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Critical

Mnemonic Code

ipv6IfStateChange

Trap OID

1.3.6.1.2.1.55.2.0.1

Alarm ID

0x08520004

Alarm Type

communicationsAlarm

Raise or Clear

None

Match trap

None

Parameters

Parameter

Description

ifName

Interface name

AdminStatus

Configured interface status

OperStatus

Current interface status

Reason

Reason for trap generation

VB

VB OID

VB Name

VB Index

1.3.6.1.2.1.55.1.5.1.2

ipv6IfDescr

ipv6IfIndex

1.3.6.1.2.1.55.1.5.1.10

ipv6IfOperStatus

ipv6IfIndex

Impact on the System

The interface cannot forward packets normally.

Possible Causes

Cause 1: The interface is Down.

Cause 2: The IPv6 address is unavailable.

Cause 3: The IPv6 address is available.

Cause 4: PPP IPCP6 is Down.

Cause 5: IPv6 is disabled or the interface is deleted.

Procedure
  • Cause 1: The interface became Down.
    1. Check whether the physical link of the interface works properly. That is, check whether the hardware such as the network cable or optical module is disconnected or loosely connected.
      • If the physical link of the interface works properly, you need to correctly connect the physical link and then check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
      • If the physical link of the interface works improperly, go to Step 2.
    2. Collect alarm information and configuration information, and then contact technical support personnel.
  • Cause 2: The IPv6 address was unavailable.
    1. Run the display this command in the interface view to check whether the ipv6 enable (interface view) command has been configured.
      • If so, go to Step 2.
      • If not, run the ipv6 enable (interface view) command in the interface view to enable IPv6 on the interface. After that, check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
    2. Collect alarm information and configuration information, and then contact technical support personnel.
  • Cause 3: PPP IPCP6 was Down.
    1. Run the display interface command to check whether the PPP protocol of the remote device works properly.
      • If the PPP protocol of the remote device works properly, run the display interface command to check the physical link statuses of the devices (including the intermediate device), such as the number of lost packets and error packets. Then, check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
      • If the PPP protocol of the remote device works improperly, contact the engineer responsible for the remote device to rectify the fault. Then, check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
    2. Collect alarm information and configuration information, and then contact technical support personnel.
  • Cause 4: IPv6 was disabled, or the interface was deleted.

    Usually, it was because a user had deleted a logical interface. This alarm message is informational only, and no action is required.

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Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 196497

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