No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CX11x, CX31x, CX710 (Earlier Than V6.03), and CX91x Series Switch Modules V100R001C10 Configuration Guide 12

The documents describe the configuration of various services supported by the CX11x&CX31x&CX91x series switch modules The description covers configuration examples and function configurations.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuration Examples

Configuration Examples

This section provides examples for configuring interface, VLAN, and QinQ based Layer 2 protocol transparent transmission.

Example for Configuring Interface-based Layer 2 Protocol Transparent Transmission

Networking Requirements

As shown in Figure 5-128, CEs are edge devices on two private networks of an enterprise located in different areas, and PE1 and PE2 are edge devices on the ISP network. The two private networks of the enterprise are Layer 2 networks and they are connected through the ISP network. STP is run on the Layer 2 networks to prevent loops. Enterprise users require that STP run only on the private networks so that spanning trees can be generated correctly.

Figure 5-128 Networking diagram for configuring interface-based Layer 2 protocol transparent transmission
Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure STP on switches to prevent loops on Layer 2 networks.

  2. Add PE interfaces connected to switches to specified VLANs so that PEs forward packets from the VLANs.

  3. Configure interface-based Layer 2 protocol transparent transmission on PEs so that STP packets are not sent to the CPUs of PEs for processing.

Procedure

  1. Enable STP on switches.

    # Configure CE1.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE1
    [*HUAWEI] commit
    [~CE1] vlan 100
    [*CE1-vlan100] quit
    [*CE1] stp enable
    [*CE1] interface 10ge 1/17/1
    [*CE1-10GE1/17/1] port link-type hybrid
    [*CE1-10GE1/17/1] port hybrid pvid vlan 100
    [*CE1-10GE1/17/1] port hybrid untagged vlan 100
    [*CE1-10GE1/17/1] quit
    [*CE1] commit

    # Configure CE2.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE2
    [*HUAWEI] commit
    [~CE2] vlan 100
    [*CE2-vlan100] quit
    [*CE2] stp enable
    [*CE2] interface 10ge 1/17/1
    [*CE2-10GE1/17/1] port link-type hybrid
    [*CE2-10GE1/17/1] port hybrid pvid vlan 100
    [*CE2-10GE1/17/1] port hybrid untagged vlan 100
    [*CE2-10GE1/17/1] quit
    [*CE2] commit

  2. Add 10GE1/17/1 on PE1 and PE2 to VLAN 100 and enable Layer 2 protocol transparent transmission on PEs.

    # Configure PE1.

    <HUAWEI> system-view
    [~HUAWEI] sysname PE1
    [*HUAWEI] commit
    [~PE1] vlan 100
    [*PE1-vlan100] quit
    [*PE1] interface 10ge 1/17/1
    [*PE1-10GE1/17/1] port link-type hybrid
    [*PE1-10GE1/17/1] port hybrid pvid vlan 100
    [*PE1-10GE1/17/1] port hybrid untagged vlan 100
    [*PE1-10GE1/17/1] l2protocol-tunnel stp enable
    [*PE1-10GE1/17/1] quit
    [*PE1] commit

    # Configure PE2.

    <HUAWEI> system-view
    [~HUAWEI] sysname PE2
    [*HUAWEI] commit
    [~PE2] vlan 100
    [*PE2-vlan100] quit
    [*PE2] interface 10ge 1/17/1
    [*PE2-10GE1/17/1] port link-type hybrid
    [*PE2-10GE1/17/1] port hybrid pvid vlan 100
    [*PE2-10GE1/17/1] port hybrid untagged vlan 100
    [*PE2-10GE1/17/1] l2protocol-tunnel stp enable
    [*PE2-10GE1/17/1] quit
    [*PE2] commit

  3. Configure PEs to replace the destination MAC address of STP packets received from switches.

    # Configure PE1.

    [~PE1] l2protocol-tunnel stp group-mac 0100-5e00-0011
    [*PE1] commit

    # Configure PE2.

    [~PE2] l2protocol-tunnel stp group-mac 0100-5e00-0011
    [*PE2] commit

  4. Verify the configuration.

    After the configuration is complete, run the display l2protocol-tunnel group-mac command on PEs. You can view the protocol type or name, multicast destination MAC address, group MAC address, and priority of Layer 2 protocol packets to be transparently transmitted.

    The display on PE1 is used as an example.

    [~PE1] display l2protocol-tunnel group-mac stp
    Protocol         EncapeType ProtocolType Protocol-MAC   Group-MAC      Pri      
    -----------------------------------------------------------------------------   
    stp              llc        dsap 0x42    0180-c200-0000 0100-5e00-0011 0        
                                ssap 0x42                                           

    Run the display stp brief command on CE1 and CE2 to view the root in the MSTP region. You can find that a spanning tree is calculated between CE1 and CE2. 10GE1/17/1 on CE1 is the root port and 10GE1/17/1 on CE2 is the designated port.

    [~CE1] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   ROOT  forwarding    none        2000       disable
    
    [~CE2] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   DESI  forwarding    none        2000       disable
    

Configuration Files
  • Configuration file of CE1

    #
    sysname CE1
    #
    vlan batch 100
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return
  • Configuration file of CE2

    #
    sysname CE2
    #
    vlan batch 100 
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return
  • Configuration file of PE1

    #
    sysname PE1
    #
    vlan batch 100
    #
    l2protocol-tunnel stp group-mac 0100-5e00-0011
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
     l2protocol-tunnel stp enable
    #
    return
  • Configuration file of PE2

    #
    sysname PE2
    #
    vlan batch 100
    #
    l2protocol-tunnel stp group-mac 0100-5e00-0011
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
     l2protocol-tunnel stp enable
    #
    return

Example for Configuring VLAN-based Layer 2 Protocol Transparent Transmission

Networking Requirements

As shown in Figure 5-129, CEs are edge devices on two private networks of an enterprise located in different areas, and PE1 and PE2 are edge devices on the ISP network. VLAN 100 and VLAN 200 are Layer 2 networks for different users and are connected through the ISP network. STP is run on the Layer 2 networks to prevent loops. Enterprise users require that STP run only on the private networks so that spanning trees can be generated correctly.

  • All the devices in VLAN 100 participate in calculation of a spanning tree.

  • All the devices in VLAN 200 participate in calculation of a spanning tree.

Figure 5-129 Networking diagram for configuring VLAN-based Layer 2 protocol transparent transmission

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure STP on switches to prevent loops on Layer 2 networks.

  2. Configure switches to send STP packets with specified VLAN tags to PEs so that calculation of a spanning tree is complete independently in VLAN 100 and VLAN 200.

  3. Configure VLAN-based Layer 2 protocol transparent transmission on PEs so that STP packets are not sent to the CPUs of PEs for processing.

Procedure

  1. Enable STP on switches.

    # Configure CE1.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE1
    [*HUAWEI] commit
    [~CE1] stp enable
    [*CE1] commit

    # Configure CE2.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE2
    [*HUAWEI] commit
    [~CE2] stp enable
    [*CE2] commit

    # Configure CE3.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE3
    [*HUAWEI] commit
    [~CE3] stp enable
    [*CE3] commit

    # Configure CE4.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE4
    [*HUAWEI] commit
    [~CE4] stp enable
    [*CE4] commit

  2. Configure CE1 and CE2 to send STP packets with VLAN tag 100 to PEs, and configure CE3 and CE4 to send STP packets with VLAN tag 200 to PEs.

    # Configure CE1.

    [~CE1] vlan 100
    [*CE1-vlan100] quit
    [*CE1] interface 10ge 1/17/1
    [*CE1-10GE1/17/1] port link-type hybrid
    [*CE1-10GE1/17/1] port hybrid tagged vlan 100
    [*CE1-10GE1/17/1] stp bpdu vlan 100
    [*CE1-10GE1/17/1] quit
    [*CE1] commit

    # Configure CE2.

    [~CE2] vlan 100
    [*CE2-vlan100] quit
    [*CE2] interface 10ge 1/17/1
    [*CE2-10GE1/17/1] port link-type hybrid
    [*CE2-10GE1/17/1] port hybrid tagged vlan 100
    [*CE2-10GE1/17/1] stp bpdu vlan 100
    [*CE2-10GE1/17/1] quit
    [*CE2] commit

    # Configure CE3.

    [~CE3] vlan 200
    [*CE3-vlan200] quit
    [*CE3] interface 10ge 1/17/1
    [*CE3-10GE1/17/1] port link-type hybrid
    [*CE3-10GE1/17/1] port hybrid tagged vlan 200
    [*CE3-10GE1/17/1] stp bpdu vlan 200
    [*CE3-10GE1/17/1] quit
    [*CE3] commit

    # Configure CE4.

    [~CE4] vlan 200
    [*CE4-vlan200] quit
    [*CE4] interface 10ge 1/17/1
    [*CE4-10GE1/17/1] port link-type hybrid
    [*CE4-10GE1/17/1] port hybrid tagged vlan 200
    [*CE4-10GE1/17/1] stp bpdu vlan 200
    [*CE4-10GE1/17/1] quit
    [*CE4] commit

  3. Configure PE interfaces to transparently transmit STP packets of switches to the peer ends.

    # Configure PE1.

    [~PE1] vlan 100
    [*PE1-vlan100] quit
    [*PE1] vlan 200
    [*PE1-vlan200] quit
    [*PE1] interface 10ge 1/17/2
    [*PE1-10GE1/17/2] port link-type hybrid
    [*PE1-10GE1/17/2] port hybrid tagged vlan 100
    [*PE1-10GE1/17/2] l2protocol-tunnel stp vlan 100
    [*PE1-10GE1/17/2] quit
    [*PE1] interface 10ge 1/17/3
    [*PE1-10GE1/17/3] port link-type hybrid
    [*PE1-10GE1/17/3] port hybrid tagged vlan 200
    [*PE1-10GE1/17/3] l2protocol-tunnel stp vlan 200
    [*PE1-10GE1/17/3] quit
    [*PE1] commit

    # Configure PE2.

    [~PE2] vlan 100
    [*PE2-vlan100] quit
    [*PE2] vlan 200
    [*PE2-vlan200] quit
    [*PE2] interface 10ge 1/17/2
    [*PE2-10GE1/17/2] port link-type hybrid
    [*PE2-10GE1/17/2] port hybrid tagged vlan 100
    [*PE2-10GE1/17/2] l2protocol-tunnel stp vlan 100
    [*PE2-10GE1/17/2] quit
    [*PE2] interface 10ge 1/17/3
    [*PE2-10GE1/17/3] port link-type hybrid
    [*PE2-10GE1/17/3] port hybrid tagged vlan 200
    [*PE2-10GE1/17/3] l2protocol-tunnel stp vlan 200
    [*PE2-10GE1/17/3] quit
    [*PE2] commit

  4. Configure PEs to replace the destination MAC address of STP packets received from switches.

    # Configure PE1.

    [~PE1] l2protocol-tunnel stp group-mac 0100-5e00-0011
    [*PE1] commit

    # Configure PE2.

    [~PE2] l2protocol-tunnel stp group-mac 0100-5e00-0011
    [*PE2] commit

  5. Verify the configuration.

    After the configuration is complete, run the display l2protocol-tunnel group-mac command on PEs. You can view the protocol type or name, multicast destination MAC address, group MAC address, and priority of Layer 2 protocol packets to be transparently transmitted.

    The display on PE1 is used as an example.

    [~PE1] display l2protocol-tunnel group-mac stp
    Protocol         EncapeType ProtocolType Protocol-MAC   Group-MAC      Pri      
    -----------------------------------------------------------------------------   
    stp              llc        dsap 0x42    0180-c200-0000 0100-5e00-0011 0        
                                ssap 0x42                                           

    Run the display stp brief command on CE1 and CE2 to view the root in the MSTP region. You can find that a spanning tree is calculated between CE1 and CE2. 10GE1/17/1 on CE1 is the root port and 10GE1/17/1 on CE2 is the designated port.

    [~CE1] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   ROOT  forwarding    none        2000       disable
    
    [~CE2] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   DESI  forwarding    none        2000       disable
    

    Run the display stp brief command on CE3 and CE4 to view the root in the MSTP region. You can find that a spanning tree is calculated between CE3 and CE4. 10GE1/17/1 on CE3 is the root port and 10GE1/17/1 on CE4 is the designated port.

    [~CE3] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   ROOT  forwarding    none        2000       disable
    
    [~CE4] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   DESI  forwarding    none        2000       disable
    

Configuration Files
  • Configuration file of CE1

    #
    sysname CE1
    #
    vlan batch 100
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 100
     stp bpdu vlan 100
    #
    return
  • Configuration file of CE2

    #
    sysname CE2
    #
    vlan batch 100
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 100
     stp bpdu vlan 100
    #
    return
  • Configuration file of CE3

    #
    sysname CE3
    #
    vlan batch 200
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 200
     stp bpdu vlan 200
    #
    return
  • Configuration file of CE4

    #
    sysname CE4
    #
    vlan batch 200
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 200
     stp bpdu vlan 200
    #
    return
  • Configuration file of PE1

    #
    sysname PE1
    #
    vlan batch 100 200
    #
    l2protocol-tunnel stp group-mac 0100-5e00-0011
    #
    interface 10GE1/17/2
     port link-type hybrid
     port hybrid tagged vlan 100
     l2protocol-tunnel stp vlan 100
    #
    interface 10GE1/17/3
     port link-type hybrid
     port hybrid tagged vlan 200
     l2protocol-tunnel stp vlan 200
    #
    return
  • Configuration file of PE2

    #
    sysname PE2
    #
    vlan batch 100 200
    #
    l2protocol-tunnel stp group-mac 0100-5e00-0011
    #
    interface 10GE1/17/2
     port link-type hybrid
     port hybrid tagged vlan 100
     l2protocol-tunnel stp vlan 100
    #
    interface 10GE1/17/3
     port link-type hybrid
     port hybrid tagged vlan 200
     l2protocol-tunnel stp vlan 200
    #
    return

Example for Configuring Basic QinQ-based Layer 2 Protocol Transparent Transmission

Networking Requirements

As shown in Figure 5-130, CEs are edge devices on two private networks of an enterprise located in different areas, and PE1 and PE2 are edge devices on the enterprise backbone network. VLAN 100 and VLAN 200 are Layer 2 networks for different users and are connected through the ISP network. STP is run on the Layer 2 networks to prevent loops. Enterprise users require that STP run only on the private networks so that spanning trees can be generated correctly.

  • All the devices in VLAN 100 participate in calculation of a spanning tree.

  • All the devices in VLAN 200 participate in calculation of a spanning tree.

Because of shortage of public VLAN resources, VLAN IDs on carrier networks must be saved.

Figure 5-130 Networking diagram for configuring basic QinQ-based Layer 2 protocol transparent transmission

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure STP on switches to prevent loops on Layer 2 networks.

  2. Configure switches to send STP packets with specified VLAN tags to PEs so that calculation of a spanning tree is complete independently in VLAN 100 and VLAN 200.

  3. Configure VLAN-based Layer 2 protocol transparent transmission on PEs so that STP packets are not sent to the CPUs of PEs for processing.

  4. Configure basic QinQ on PEs so that PEs add outer VLAN tag 10 to STP packets sent from switches, saving public network VLAN IDs.

Procedure

  1. Enable STP on switches.

    # Configure CE1.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE1
    [*HUAWEI] commit
    [~CE1] stp enable
    [*CE1] commit

    # Configure CE2.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE2
    [*HUAWEI] commit
    [~CE2] stp enable
    [*CE2] commit

    # Configure CE3.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE3
    [*HUAWEI] commit
    [~CE3] stp enable
    [*CE3] commit

    # Configure CE4.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE4
    [*HUAWEI] commit
    [~CE4] stp enable
    [*CE4] commit

  2. Configure CE1 and CE2 to send STP packets with VLAN tag 100 to PEs, and configure CE3 and CE4 to send STP packets with VLAN tag 200 to PEs.

    # Configure CE1.

    [~CE1] vlan 100
    [*CE1-vlan100] quit
    [*CE1] interface 10ge 1/17/1
    [*CE1-10GE1/17/1] port link-type hybrid
    [*CE1-10GE1/17/1] port hybrid tagged vlan 100
    [*CE1-10GE1/17/1] stp bpdu vlan 100
    [*CE1-10GE1/17/1] quit
    [*CE1] commit

    # Configure CE2.

    [~CE2] vlan 100
    [*CE2-vlan100] quit
    [*CE2] interface 10ge 1/17/1
    [*CE2-10GE1/17/1] port link-type hybrid
    [*CE2-10GE1/17/1] port hybrid tagged vlan 100
    [*CE2-10GE1/17/1] stp bpdu vlan 100
    [*CE2-10GE1/17/1] quit
    [*CE2] commit

    # Configure CE3.

    [~CE3] vlan 200
    [*CE3-vlan200] quit
    [*CE3] interface 10ge 1/17/1
    [*CE3-10GE1/17/1] port link-type hybrid
    [*CE3-10GE1/17/1] port hybrid tagged vlan 200
    [*CE3-10GE1/17/1] stp bpdu vlan 200
    [*CE3-10GE1/17/1] quit
    [*CE3] commit

    # Configure CE4.

    [~CE4] vlan 200
    [*CE4-vlan200] quit
    [*CE4] interface 10ge 1/17/1
    [*CE4-10GE1/17/1] port link-type hybrid
    [*CE4-10GE1/17/1] port hybrid tagged vlan 200
    [*CE4-10GE1/17/1] stp bpdu vlan 200
    [*CE4-10GE1/17/1] quit
    [*CE4] commit

  3. Configure basic QinQ-based Layer 2 protocol transparent transmission on PEs so that STP packets with VLAN tags 100 and 200 are tagged with outer VLAN 10 by PEs and can be transmitted on the ISP network.

    # Configure PE1.

    [~PE1] vlan 10
    [*PE1-vlan10] quit
    [*PE1] interface 10ge 1/17/2
    [*PE1-10GE1/17/2] port link-type dot1q-tunnel
    [*PE1-10GE1/17/2] port default vlan 10
    [*PE1-10GE1/17/2] l2protocol-tunnel stp vlan 10
    [*PE1-10GE1/17/2] quit
    [*PE1] interface 10ge 1/17/3
    [*PE1-10GE1/17/3] port link-type dot1q-tunnel
    [*PE1-10GE1/17/3] port default vlan 10
    [*PE1-10GE1/17/3] l2protocol-tunnel stp vlan 10
    [*PE1-10GE] quit
    [*PE1] commit

    # Configure PE2.

    [~PE2] vlan 10
    [*PE2-vlan10] quit
    [*PE2] interface 10ge 1/17/2
    [*PE2-10GE1/17/2] port link-type dot1q-tunnel
    [*PE2-10GE1/17/2] port default vlan 10
    [*PE2-10GE1/17/2] l2protocol-tunnel stp vlan 10
    [*PE2-10GE1/17/2] quit
    [*PE2] interface 10ge 1/17/3
    [*PE2-10GE1/17/3] port link-type dot1q-tunnel
    [*PE2-10GE1/17/3] port default vlan 10
    [*PE2-10GE1/17/3] l2protocol-tunnel stp vlan 10
    [*PE2-10GE1/17/3] quit
    [*PE2] commit

  4. Configure PEs to replace the destination MAC address of STP packets received from switches.

    # Configure PE1.

    [~PE1] l2protocol-tunnel stp group-mac 0100-5e00-0011
    [*PE1] commit

    # Configure PE2.

    [~PE2] l2protocol-tunnel stp group-mac 0100-5e00-0011
    [*PE2] commit

  5. Verify the configuration.

    After the configuration is complete, run the display l2protocol-tunnel group-mac command on PEs. You can view the protocol type or name, multicast destination MAC address, group MAC address, and priority of Layer 2 protocol packets to be transparently transmitted.

    The display on PE1 is used as an example.

    [~PE1] display l2protocol-tunnel group-mac stp
    Protocol         EncapeType ProtocolType Protocol-MAC   Group-MAC      Pri      
    -----------------------------------------------------------------------------   
    stp              llc        dsap 0x42    0180-c200-0000 0100-5e00-0011 0        
                                ssap 0x42                                           

    Run the display stp brief command on CE1 and CE2 to view the root in the MSTP region. You can find that a spanning tree is calculated between CE1 and CE2. 10GE1/17/1 on CE1 is the root port and 10GE1/17/1 on CE2 is the designated port.

    [~CE1] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   ROOT  forwarding    none        2000       disable
    
    [~CE2] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   DESI  forwarding    none        2000       disable
    

    Run the display stp brief command on CE3 and CE4 to view the root in the MSTP region. You can find that a spanning tree is calculated between CE3 and CE4. 10GE1/17/1 on CE3 is the root port and 10GE1/17/1 on CE4 is the designated port.

    [~CE3] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   ROOT  forwarding    none        2000       disable
    
    [~CE4] display stp brief
    MSTID  Port                        Role  STP State     Protection  Cost       Edged
        0  10GE1/17/1                   DESI  forwarding    none        2000       disable
    

    Run the display vlan command on PEs to view the QinQ configuration.

    The display on PE1 is used as an example.

    [~PE1] display vlan 10 verbose
    * : Management-VLAN
    ---------------------
      VLAN ID                     : 10
      VLAN Name                   :
      VLAN Type                   : Common
      Description                 : VLAN 0010
      Status                      : Enable
      Broadcast                   : Enable
      MAC Learning                : Enable
      Smart MAC Learning          : Disable
      Current MAC Learning Result : Enable
      Statistics                  : Disable
      Property                    : Default
      VLAN State                  : Up
      ----------------
      Untagged      Port: 10GE1/17/1               10GE1/17/2
      ----------------
      Active Untag  Port: 10GE1/17/1               10GE1/17/2
    -------------------
    Interface                   Physical
    10GE1/17/1                   Up
    10GE1/17/2                   Up
    

Configuration Files
  • Configuration file of CE1

    #
    sysname CE1
    #
    vlan batch 100
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 100
     stp bpdu vlan 100
    #
    return
  • Configuration file of CE2

    #
    sysname CE2
    #
    vlan batch 100
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 100
     stp bpdu vlan 100
    #
    return
  • Configuration file of CE3

    #
    sysname CE3
    #
    vlan batch 200
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 200
     stp bpdu vlan 200
    #
    return
  • Configuration file of CE4

    #
    sysname CE4
    #
    vlan batch 200
    #
    interface 10GE1/17/1
     port link-type hybrid
     port hybrid tagged vlan 200
     stp bpdu vlan 200
    #
    return
  • Configuration file of PE1

    #
    sysname PE1
    #
    vlan batch 10
    #
    l2protocol-tunnel stp group-mac 0100-5e00-0011
    #
    interface 10GE1/17/2
     port link-type dot1q-tunnel
     port default vlan 10
     l2protocol-tunnel stp vlan 10
    #
    interface 10GE1/17/3
     port link-type dot1q-tunnel
     port default vlan 10
     l2protocol-tunnel stp vlan 10
    #
    return
  • Configuration file of PE2

    #
    sysname PE2
    #
    vlan batch 10
    #
    l2protocol-tunnel stp group-mac 0100-5e00-0011
    #
    interface 10GE1/17/2
     port link-type dot1q-tunnel
     port default vlan 10
     l2protocol-tunnel stp vlan 10
    #
    interface 10GE1/17/3
     port link-type dot1q-tunnel
     port default vlan 10
     l2protocol-tunnel stp vlan 10
    #
    return
Translation
Download
Updated: 2019-08-09

Document ID: EDOC1000041694

Views: 59792

Downloads: 3623

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next