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Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
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ALM-0x03000011 PSU Overtemperature (PSU, Major Alarm)

ALM-0x03000011 PSU Overtemperature (PSU, Major Alarm)

Description

Alarm message:

PSU arg1 is overtemperature (SN: arg2, PN: arg3). 
NOTE:

From iBMC V328, the RAID controller card and PSU alarms will also include the SN and BOM code, and the fan alarms will also include the BOM code.

This alarm is generated when the temperature of a power supply unit (PSU) exceeds the overtemperature major threshold. This alarm is cleared when the temperature is within the normal range.

Alarm object: PSU

Attribute

Alarm ID Alarm Severity Auto Clear

0x03000011

Major

Yes

Parameters

Name Meaning

arg1

No. of the PSU.

arg2

SN of the PSU.

arg3

Part number.

Impact on the System

Overheating affects the PSU service time and power supply to the system, which causes power-off of the server and interrupts services running on the server.

Possible Causes

  • A fan module is faulty.

  • The equipment room temperature exceeds the normal range.

  • The air inlet is blocked.

  • The air outlet is blocked.

  • The PSU is faulty.

Procedure

  1. Check whether there are fan module alarms.

    • If yes, go to 2.

    • If no, go to 3.

  2. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 4.

    • If no, go to 5.

  4. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Check whether the air inlet or outlet of the server is blocked.

    • If yes, go to 6.

    • If no, go to 7.

  6. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Replace the PSU. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 8.

  8. Contact Huawei technical support.
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Updated: 2019-06-04

Document ID: EDOC1000054724

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