No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 27

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x28000001 Incorrect SAS Cable Connection (Cable, Major Alarm)

ALM-0x28000001 Incorrect SAS Cable Connection (Cable, Major Alarm)

Description

Alarm message:

The SAS or PCIe cable to [arg1] disk backplane arg2 is incorrectly connected. 

This alarm is generated when the SAS or PCIe cable is connected incorrectly.

Alarm object: cable

Attribute

Alarm ID Alarm Severity Auto Clear

0x28000001

Major

Yes

Parameters

Name Meaning
arg1

Location of the hard disk backplane. For example, front, rear, or inner.

arg2

Silkscreen of the signal port on the hard disk. For example, portA or portB.

Impact on the System

Data cannot be read or written.

Possible Causes

  • The SAS cables are connected incorrectly.

  • The SAS cables are faulty.

  • The RAID controller card is faulty.

  • The hard disk backplane is faulty.

Procedure

  1. Check whether the SAS cables are correctly connected.

    • If yes, go to 3.

    • If no, go to 2.

  2. Connect the SAS cables in correct sequence. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Remove and reconnect the SAS cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Replace the SAS cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Replace the RAID controller card or the riser card holding the PCIe RAID card. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 6.

  6. Replace the hard disk backplane. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Contact Huawei technical support.
Download
Updated: 2019-02-28

Document ID: EDOC1000054724

Views: 217541

Downloads: 2920

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next