No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0F0001FF System Error (SysFWProgress)

ALM-0x0F0001FF System Error (SysFWProgress)

Description

Alarm message:

System error. Please check the SEL for root cause

During BIOS startup, this alarm is generated if any of the following situation occurs: No DIMM is detected; the only DIMM is faulty; the only DIMM is installed in an correct position.

NOTE:

For details about DIMM layout, see the server user guide or use the Huawei Server Product Memory Configuration Assistant.

Sensor triggering the alarm: SysFWProgress

Attribute

Alarm ID Alarm Severity Auto Clear

0x0F0001FF

Major

Yes

Impact on the System

The system fails to start because no DIMM is available.

Possible Causes

  • No DIMM is installed.
  • The only DIMM is faulty and therefore isolated by BIOS.
  • The only DIMM is installed in an incorrect position.

Procedure

  1. Power off the server and check whether DIMMs are installed.

    • If yes, go to 2.

    • If no, go to 3.

  2. Check whether the DIMMs are installed in correct positions.

    • If yes, go to 4.

    • If no, go to 3.

  3. Install the required DIMMs in the correct positions. Power on the server. Check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Replace the DIMMs. Then check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 267641

Downloads: 2992

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next