No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x2300000B Failed to Read the Temperature of the Left of the Air Inlet of the I/O Board (I/O Board, Minor Alarm)

ALM-0x2300000B Failed to Read the Temperature of the Left of the Air Inlet of the I/O Board (I/O Board, Minor Alarm)

Description

Alarm message:

Failed to obtain data of the left part of the I/O board(arg1) air inlet temperature. 

This alarm is generated when the system failed to obtain the air inlet temperature in the left part of the I/O board.

Alarm object: I/O board

Attribute

Alarm ID Alarm Severity Auto Clear

0x2300000B

Minor

Yes

Parameters

Name Meaning
arg1
Location of the I/O board:
  • BIO
  • FIO

Impact on the System

The temperature cannot be monitored. No alarm will be reported when the temperature is not in the normal range.

Possible Causes

  • The iBMC is abnormal.
  • The I/O board is faulty.

Procedure

  1. Restart the iBMC. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 2.

  2. Remove the power cable to power off the server, and then reconnect the power cable to power on the server. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Replace the I/O board. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 240030

Downloads: 2945

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next