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Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
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N/SDN CARDALM-0x0D06FFFF In Failed Array SDN CARD)

N/SDN CARDALM-0x0D06FFFF In Failed Array SDN CARD)

Description

Alarm message:

In Failed Array

This alarm is generated when the disk or SD card configured with RAID properties is removed or fails.

SSensor triggering the alarm:

  • DISKN

  • SDN CARD

NOTE:
If the sensor is DISKA, DISKB, DISKC, or DISKD, this alarm is generated for the rear hard disk of a V2 or V3 server. For details about the slot information of the hard disks on a V3 server, see "Removing a Hard Disk" in the user guide of the server you use.

Attribute

Alarm ID Alarm Severity Auto Clear

0x0D06FFFF

Major

Yes

Parameters

Name Meaning
N

Slot number of the hard disk or SD card.

NOTE:

For details about the SD slot information, see the user guide of the server you use.

Impact on the System

The disks or SD cards of the RAID level cannot be accessed, and the system reliability deteriorates.

Possible Causes

  • A disk or SD card of this RAID level is removed.

  • A disk or SD card of this RAID level fails.

Procedure

  • If the alarmed storage device is a hard disk, perform the following steps:
    1. Check whether the member disk of the RAID array is removed.

      • If yes, go to 2.

      • If no, go to 3.

    2. Install the member disk and rebuild the RAID array. Then, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 4.

    3. Replace the member disk, and restart the server. After the server restarts, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 4.

    4. Contact Huawei technical support.
  • If the alarmed storage device is an SD card, perform the following steps:
    1. Check whether the SD card is removed.

      • If yes, go to 2.

      • If no, go to 3.

    2. Install the SD card, and restart the server. After the server restarts, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 4.

    3. Replace the SD card, and restart the server. After the server restarts, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 4.

    4. Contact Huawei technical support.
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Updated: 2019-06-04

Document ID: EDOC1000054724

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