No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x2C00002B Power-On Timed Out (System, Major Alarm)

ALM-0x2C00002B Power-On Timed Out (System, Major Alarm)

Description

Alarm message:

The [arg1] power [arg2] failure results host power-on timed out.

This alarm is generated when the server failed to power on within the specified time due to a power supply fault.

Alarm object: system

Attribute

Alarm ID Alarm Severity Auto Clear

0x2C00002B

Major

Yes

Parameters

Name Meaning
arg1

Serial number of the power supply, for example, LPM1.

arg2

Power supply subsystem name. For example, STBY_5V0 or STBY_1V8_PCH.

Impact on the System

The server cannot start.

Possible Causes

  • The external power supply does not meet power consumption requirements of the server.
  • The mainboard is faulty.

Procedure

  1. Check whether the external power supply meets power consumption requirements of the server.

    • If yes, go to 2.

    • If no, go to 3.

  2. Replace the mainboard. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  3. Remove the power cable to power off the server, and then reconnect the power cable to power on the server. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 241585

Downloads: 2948

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next