No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0C07FFFF Configuration Error (MEMRiserN DIMM)

ALM-0x0C07FFFF Configuration Error (MEMRiserN DIMM)

Description

Alarm message:

Configuration error, dimm is M

This alarm is generated when the sensor detects, during basic input/output system (BIOS) startup, that a DIMM on a memory riser is installed in the incorrect slot or is faulty.

NOTE:
For details about DIMM installation positions, see "Installing DIMMs" in the server user guide.

This alarm is for the RH5885H V3 only.

Sensor triggering the alarm: MEMRiserN DIMM

Attribute

Alarm ID Alarm Severity Auto Clear

0x0C07FFFF

Critical

Yes

Parameters

Name Meaning
M Indicates the silkscreen of a DIMM.
N Indicates a memory riser number.

Impact on the System

If the error occurs in the DIMM in the first slot corresponding to a CPU, the system cannot start. If the error occurs in the DIMM in another slot, the system can start but the DIMM cannot be used.

Possible Causes

  • The DIMM is installed in an incorrect slot.
  • The DIMM is faulty.

Procedure

  1. Power off the server, and check whether the DIMM is installed in an incorrect slot.

    For details about DIMM installation positions, see the server user guide.

    • If yes, go to 2.

    • If no, go to 3.

  2. Install the DIMM in the correct slot. Then check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Replace the DIMM. Then check whether the alarm is cleared.

    For details about how to replace a DIMM, see the server user guide.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 262759

Downloads: 2975

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next