No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 27

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x2800FFFF Sensor Access Degraded or Unavailable (Mngmnt Health, FANN F/R Speed)

ALM-0x2800FFFF Sensor Access Degraded or Unavailable (Mngmnt Health, FANN F/R Speed)

Description

Alarm message:

Sensor access degraded or unavailable, Sensor is FANN F Speed.
or
Sensor access degraded or unavailable, Sensor is FANN R Speed.

This alarm is generated when the server failed to obtain data from the FANN F Speed or FANN R Speed sensor.

Sensor triggering the alarm: Mngmnt Health

Attribute

Alarm ID Alarm Severity Auto Clear

0x2800FFFF

Minor

Yes

Parameters

Name Meaning

FANN F Speed

FANN R Speed

Fan speed sensors.

N indicates the fan module number.

Impact on the System

The fan module speed cannot be monitored properly, and the fan adjustment function is affected.

Possible Causes

  • The iBMC is not functioning.

  • The fan module is faulty.

  • The mainboard is faulty.

The RH2288H V3 server is used as an example to describe how to clear the alarm.

Figure 3-2 shows the location of the fan modules of the RH2288H V3 server.
Figure 3-2 Location of RH2288H V3 fan modules

Procedure

  1. Log in to the iBMC WebUI or CLI.

    For details, see the iBMC user guide of the server.

  2. Restart the iBMC.

    • To restart the iBMC on the WebUI, click Restart iBMC on the Upgrade Firmware page.
    • To restart the iBMC on the CLI, run the ipmcset -d reset command.

  3. After the iBMC starts, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Power off the server, remove and reconnect the power cables, and power on the server. Check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Switch the fan module with a functioning fan module in the chassis, and check whether the alarm is still generated for this fan module.

    • Yes => Go to 6.

    • If no, go to 7.

  6. Replace the fan module. Check whether the alarm is cleared.

    For details about how to replace the fan module, see "Replacing Parts" in the server user guide.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Replace the mainboard. Check whether the alarm is cleared.

    For details about how to replace the mainboard, see "Replacing Parts" in the server user guide.

    • If yes, no further action is required.

    • NIf no, go to 8.

  8. Contact Huawei technical support.
Download
Updated: 2019-02-28

Document ID: EDOC1000054724

Views: 219346

Downloads: 2923

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next