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Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
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ALM-0x0147FFFF Above Upper Minor Threshold (CPUBrdN Temp)

ALM-0x0147FFFF Above Upper Minor Threshold (CPUBrdN Temp)

Description

Alarm message:

Above upper minor threshold

This alarm is generated when the temperature sensor detects that the temperature of a computer module is higher than the minor alarm upper threshold. This alarm is cleared when the system detects that the temperature is restored to the acceptable range.

This alarm applies only to the RH8100 V3 only.

Sensor triggering the alarm: CPUBrdN Temp

Attribute

Alarm ID Alarm Severity Auto Clear
0x0147FFFF Minor Yes

Parameters

Name Meaning
N indicates a computer module number.

Impact on the System

The CPU cannot operate stably. If the alarm persists, the server powers off or restarts, which interrupts services and causes data loss.

Possible Causes

  • The fan module is faulty.

  • The ambient temperature exceeds the normal range.

  • The air inlet or outlet is blocked.

  • The heat sink is in poor contact with the mainboard.

  • The computer module is faulty.

Procedure

  1. Check whether a low fan speed alarm is generated for the fan module.

    You can obtain alarm information in either of the following ways:
    • View alarm information on the Current Alarms page of the iBMC WebUI.
    • Run the ipmcget -d healthevents command on the iBMC CLI.
    • If yes, go to 2.

    • If no, go to 4.

  2. Remove and then reinstall the fan module. After 5 minutes, check whether the fan module alarm is cleared.

    • If yes, go to 4.

    • If no, go to 3.

  3. Replace the fan module. After 5 minutes, check whether the fan module alarm is cleared.

    For details about how to replace the fan module, see "Replacing Parts" in the server user guide.

    • If yes, go to 4.

    • If no, go to 11.

  4. Check whether the computer module high temperature alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Check whether the temperature room temperature exceeds the normal range.

    • If yes, go to 6.

    • If no, go to 7.

  6. Lower the ambient temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Check whether the air inlet is blocked.

    • If yes, go to 8.

    • If no, go to 9.

  8. Clear the blockage. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 9.

  9. Remove and then install the heat sink, and poweron the server. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 10.

  10. Replace the computer module, then check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 11.

  11. Contact Huawei technical support.
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Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 240935

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