No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 27

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0600000B RAID Controller Card Overtemperature (RAID Controller Card, Minor Alarm)

ALM-0x0600000B RAID Controller Card Overtemperature (RAID Controller Card, Minor Alarm)

Description

Alarm message:

The arg4 RAID controller card arg1 temperature (arg2 degrees C) exceeds the overtemperature threshold (arg3 degrees C) (SN: arg5, PN: arg6). 
NOTE:

From iBMC V328, the RAID controller card and PSU alarms will also include the SN and BOM code, and the fan alarms will also include the BOM code.

This alarm is generated when the temperature of the RAID controller card exceeds the overtemperature minor threshold.

Alarm object: RAID controller card

Attribute

Alarm ID Alarm Severity Auto Clear

0x0600000B

Minor

Yes

Parameters

Name Meaning

arg1

Slot number of the RAID controller card.

arg2

Current reading of the sensor.

arg3

Alarm threshold.

arg4

Front I/O module or compute module and its slot number, for example, FM or CMn.

arg5

SN of the RAID controller card.

arg6

Part number.

Impact on the System

Overheating causes RAID controller card faults and affects disk services.

Possible Causes

  • A fan module is faulty.

  • The equipment room temperature exceeds the normal range.

  • The air inlet or outlet is blocked.

  • A RAID controller card is faulty.

Procedure

  1. Check whether there are fan module alarms.

    • If yes, go to 2.

    • If no, go to 3.

  2. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 4.

    • If no, go to 5.

  4. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Check whether the air inlet or outlet of the server is blocked.

    • If yes, go to 6.

    • If no, go to 7.

  6. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Replace the faulty RAID controller card. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 8.

  8. Contact Huawei technical support.
Download
Updated: 2019-02-28

Document ID: EDOC1000054724

Views: 214069

Downloads: 2914

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next