No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro Rack Server iBMC Alarm Handling 30

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x02000015 Hard Disk Overtemperature (Disk, Minor Alarm)

ALM-0x02000015 Hard Disk Overtemperature (Disk, Minor Alarm)

Description

Alarm message:

The [arg1] disk arg2 temperature (arg3 degrees C) exceeds the threshold (arg4 degrees C) (SN: arg5).
NOTE:

From iBMC V316, the CPU and disk alarms will also include the SN and part umber and the mainboard and memory alarms will also include the part number.

This alarm is generated when the hard disk temperature exceeds the overtemperature minor threshold.

Alarm object: disk

Attribute

Alarm ID Alarm Severity Auto Clear

0x02000015

Minor

Yes

Parameters

Name Meaning
arg1

Location of the hard disk. For example, front or rear.

arg2

Slot number of the hard disk.

arg3 Current reading of the sensor.
arg4 Alarm threshold.
arg5

Disk serial number.

Impact on the System

Overheating affects hard disk performance and data processing services.

Possible Causes

  • A fan module is faulty.

  • The equipment room temperature exceeds the normal range.

  • The air inlet or outlet is blocked.

  • The hard disk is faulty.

Procedure

  1. Check whether there are fan module alarms.

    • If yes, go to 2.

    • If no, go to 3.

  2. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 4.

    • If no, go to 5.

  4. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Check whether the air inlet or outlet of the server is blocked.

    • If yes, go to 6.

    • If no, go to 7.

  6. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Replace the faulty hard disk. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 8.

  8. Contact Huawei technical support.
Download
Updated: 2019-08-05

Document ID: EDOC1000054724

Views: 332589

Downloads: 3063

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next