No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x1B01FFFF Incorrect Cable Connected/Incorrect Interconnection (HDD Backplane)

ALM-0x1B01FFFF Incorrect Cable Connected/Incorrect Interconnection (HDD Backplane)

Description

Alarm message:

Incorrect cable connected/Incorrect interconnection

This alarm is generated when the hard disk drive (HDD) backplane cable is loose or disconnected.

Sensor triggering the alarm: HDD Backplane

Attribute

Alarm ID Alarm Severity Auto Clear

0x1B01FFFF

Major

Yes

Impact on the System

The hard disk cannot work properly if the backplane fails.

Possible Causes

  • The hard disk backplane cables are connected incorrectly.

  • The hard disk backplane cables are faulty.

  • The hard disk backplane is faulty.

Procedure

  1. Check whether the hard disk backplane cables are connected correctly.

    For details about the cable connection sequence, see "Internal Cabling" in the server user guide.

    • If yes, go to 3.

    • If no, go to 2.

  2. Connect the hard disk backplane cables in correct sequence. Then, check whether the alarm is cleared.

    • If yes, no further operation is required.

    • If no, go to 3.

  3. Replace the hard disk backplane cables. Then, check whether the alarm is cleared.

    For details about how to replace the hard disk backplane cables, see "Internal Cabling" in the server user guide.

    • If yes, no further operation is required.

    • If no, go to 4.

  4. Replace the hard disk backplane. Then, check whether the alarm is cleared.

    • If yes, no further operation is required.

    • If no, go to 5.

  5. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 263429

Downloads: 2981

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next