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FusionServer Pro Rack Server iBMC Alarm Handling 30

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x00000019 CPU Temperature Is About to Reach the Maximum (CPU, Minor Alarm)

ALM-0x00000019 CPU Temperature Is About to Reach the Maximum (CPU, Minor Alarm)

Description

Alarm message:

Difference between CPU arg1 temperature and underclocking temperature is arg2 degrees C, lower than the threshold (arg3 degrees C) (SN: arg4, PN: arg5).
NOTE:

From iBMC V316, the CPU and disk alarms will also include the SN and part umber and the mainboard and memory alarms will also include the part number.

This alarm is generated when the CPU temperature exceeds the threshold.

Alarm object: CPU

Attribute

Alarm ID Alarm Severity Auto Clear

0x00000019

Minor

Yes

Parameters

Name Meaning
arg1

Socket No. of the CPU.

arg2

Current reading of the sensor.

arg3

Alarm threshold.

arg4

CPU serial number.

arg5

Part number.

Impact on the System

Overheating causes CPU underclocking, which will affect CPU performance.

Possible Causes

  • A fan module is faulty.

  • The equipment room temperature exceeds the normal range.

  • The air inlet or outlet is blocked.

  • The air duct is not installed.

  • The heat sink is not properly connected to the CPU.

  • A CPU is faulty.

Procedure

  1. Check whether both air inlet and outlet high temperature alarms are generated.

    • If yes, go to 2.

    • If no, go to 3.

  2. Rectify the fault according to troubleshooting suggestions. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Power off the server, and check whether the air duct is properly installed in the server.

    • If yes, go to 5.

    • If no, go to 4.

  4. Install the air duct properly, and power on the server. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Power off the server, and check whether the CPU heat sink is properly installed.

    • If yes, go to 7.

    • If no, go to 6.

  6. Install the CPU heat sink properly, and power on the server. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Power off the server, and apply thermal compound evenly to the top of the CPU. Power on the server, and check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 8.

  8. Replace the faulty CPU. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 9.

  9. Contact Huawei technical support.
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Updated: 2019-08-05

Document ID: EDOC1000054724

Views: 335122

Downloads: 3066

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