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FusionServer Pro Rack Server iBMC Alarm Handling 31

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x01000053 OS Shutdown Due to DCPMM Overtemperature (Memory, Major Alarm)

ALM-0x01000053 OS Shutdown Due to DCPMM Overtemperature (Memory, Major Alarm)

Description

Alarm message:

The system was powered off due to arg1 DCPMM overheating.

The alarm does not include the SN or BOM code of the component.

This alarm is generated when the OS is shut down due to DCPMM overtemperature.

Alarm object: memory

Attribute

Alarm ID Alarm Severity Auto Clear

0x01000053

Major

Yes

Parameters

Name Meaning

arg1

Socket number of the CPU, for example, CPUn.

Impact on the System

Services will be interrupted after the OS is shut down.

Possible Causes

  • A fan module is faulty.
  • The equipment room temperature exceeds the normal range.
  • The air inlet or outlet is blocked.
  • Idle slots or spaces are not installed with filler panels.
  • The air duct is not installed.

Procedure

  1. Check whether there are fan module alarms.

    • If yes, go to 2.

    • If no, go to 3.

  2. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 4.

    • If no, go to 5.

  4. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Check whether the air inlet or outlet of the server is blocked.

    • If yes, go to 6.

    • If no, go to 7.

  6. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Check whether there are empty slots in the server.

    • If yes, go to 8.

    • If no, go to 9.

  8. Install filler panels in empty slots. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 9.

  9. Check whether the server is installed with an air duct.

    • If yes, go to 10.

    • If no, go to 11.

  10. Install an air duct. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 11.

  11. Contact Huawei technical support.
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Updated: 2019-11-19

Document ID: EDOC1000054724

Views: 397393

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