No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x05000001 Disk Backplane Power Failure (Disk Backplane, Major Alarm)

ALM-0x05000001 Disk Backplane Power Failure (Disk Backplane, Major Alarm)

Description

Alarm message:

Power supply to [arg1] disk backplane [arg2] failed.

This alarm is generated when the power supply to the disk backplane is abnormal.

Alarm object: disk backplane

Attribute

Alarm ID Alarm Severity Auto Clear

0x05000001

Major

Yes

Parameters

Name Meaning

arg1

Location of the disk backplane. For example, rear, inner, or front.

arg2

Power supply type. For example, 5V or 12V.

Impact on the System

The disk backplane cannot work properly.

Possible Causes

  • The cable between the disk backplane and the mainboard is faulty.
  • The disk backplane is faulty.
  • The mainboard is faulty.

Procedure

  1. Completely power off the server by disconnecting the AC power cables, and remove and reconnect the cable of the disk backplane. After the server is powered on, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 2.

  2. Completely power off the server, and replace the cable of the disk backplane. After the server is powered on, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Completely power off the server, and replace the disk backplane. After the server is powered on, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Completely power off the server, and replace the mainboard. After the server is powered on, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 247604

Downloads: 2954

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next