No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0441FFFF Predictive Failure Detected (RAID Status)

ALM-0x0441FFFF Predictive Failure Detected (RAID Status)

Description

Alarm message:

Predictive failure detected

This alarm is generated when the RAID controller card is faulty.

Sensor triggering the alarm: RAID Status

Attribute

Alarm ID Alarm Severity Auto Clear

0x0441FFFF

Minor

Yes

Impact on the System

If the RAID controller card is faulty, data in the disk cannot be accessed, which affects the system startup.

Possible Causes

  • The chip of the RAID controller card is faulty.
  • The RAID controller card supports out-of-band management, but the communication fails.
  • The RAID controller card has an uncorrectable error.
  • The number of memory ECC errors of the RAID controller card reaches the maximum.
  • The nonvolatile random access memory (NVRAM) of the RAID controller card is faulty.

Procedure

  1. Remove and install the RAID controller card. Check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 2.

  2. Replace the RAID controller card. Then check whether the alarm is cleared.

    For details, see the server user guide.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 262549

Downloads: 2973

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next