No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0702FFFF CPU Initialization Failed (FRB1/BIST) (CPUN Status)

ALM-0x0702FFFF CPU Initialization Failed (FRB1/BIST) (CPUN Status)

Description

Alarm message:

CPU initialization failed (FRB1/BIST)

This alarm is generated when an error occurs in the CPU self-check during startup.

Sensor triggering the alarm: CPUN Status

Attribute

Alarm ID Alarm Severity Auto Clear

0x0702FFFF

Critical

Yes

Parameters

Name Meaning
N

Serial number of the CPU.

Impact on the System

When a CPU self-check error occurs, the system cannot be started properly, or services are not properly running on the system.

Possible Causes

  • The CPU is faulty.

  • The mainboard is faulty.

Procedure

  1. Power off the server, remove and reconnect the power cables, and power on the server. Check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 2.

  2. Replace the mainboard. Check whether the alarm is cleared.

    For details about how to replace the mainboard, see "Replacing Parts" in the server user guide.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Replace the faulty CPU. Then, check whether the alarm is cleared.

    For details about how to replace the CPU, see "Replacing Parts" in the server user guide.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 262747

Downloads: 2975

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next