No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro Rack Server iBMC Alarm Handling 31

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0000000F System Shutdown Due to CPU Overtemperature (CPU, Critical Alarm)

ALM-0x0000000F System Shutdown Due to CPU Overtemperature (CPU, Critical Alarm)

Description

Alarm message (iBMC versions earlier than V296):

CPU arg1 temperature is too high and the server will be powered off.

Alarm message (iBMC V296 and later versions):

The OS was shut down due to CPU arg1 overheating (SN: arg2, BN: arg3).

From iBMC V316, the CPU and disk alarms will also include the SN and BOM code and the mainboard and memory alarms will also include the BOM code.

This alarm is generated when the OS was shut down due to CPU overheating.

Alarm object: CPU

Attribute

Alarm ID Alarm Severity Auto Clear

0x0000000F

Critical

Yes

Parameters

Name Meaning

arg1

Socket No. of the CPU.

arg2

CPU serial number.

arg3

BOM code.

Impact on the System

CPU overheating may result in abnormal power-off.

Possible Causes

  • A fan module is faulty.

  • The equipment room temperature exceeds the normal range.

  • The air inlet or outlet is blocked.

  • Idle slots or spaces are not installed with filler panels.
  • The air duct is not installed.

  • The heat sink is not properly connected to the CPU or the liquid cooling device is faulty.

  • The CPU is faulty.

Procedure

  1. Check whether both air inlet and outlet high temperature alarms are generated.

    • If yes, go to 2.

    • If no, go to 3.

  2. Rectify the fault according to troubleshooting suggestions. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Check whether there are fan module alarms.

    • If yes, go to 4.

    • If no, go to 5.

  4. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Power off the server, and check whether the air duct is properly installed in the server.

    • If yes, go to 7.

    • If no, go to 6.

  6. Install the air duct properly, and power on the server. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Power off the server, and check whether the CPU heat sink or the liquid cooling device is properly installed.

    • If yes, go to 9.

    • If no, go to 8.

  8. Install the CPU heat sink or the liquid cooling device properly, power on the server, and check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 9.

  9. Replace the faulty CPU. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 10.

  10. Contact Huawei technical support.
Download
Updated: 2019-11-19

Document ID: EDOC1000054724

Views: 394736

Downloads: 3198

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next