No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro Rack Server iBMC Alarm Handling 30

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x28000017 Incorrect Power Cable Connection (Cable, Major Alarm)

ALM-0x28000017 Incorrect Power Cable Connection (Cable, Major Alarm)

Description

Alarm message:

Power cable [arg2] of the [arg1] is connected incorrectly. 

This alarm is generated when the power cable is not connected correctly.

Alarm object: cable

Attribute

Alarm ID Alarm Severity Auto Clear

0x28000017

Major

Yes

Parameters

Name Meaning

arg1

Component connected with the cable, for example, disk backplane or fan backplane.

arg2

Silkscreen on the power cable port, for example, POWER1 or POWER2.

Impact on the System

The power supply is affected.

Possible Causes

  • The power cable is not connected properly.
  • The power cable is faulty.
  • The component connected to the power cable is faulty.

Procedure

  1. Check whether the power cable is connected correctly.

    • If yes, go to 3.

    • If no, go to 2.

  2. Connect the power cables in correct sequence. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Remove and reconnect the power cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Replace the power cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Replace the component to which the power cable is connected. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 6.

  6. Contact Huawei technical support.
Download
Updated: 2019-08-05

Document ID: EDOC1000054724

Views: 328748

Downloads: 3059

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next