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Huawei Rack Server iBMC Alarm Handling 27

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
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ALM-0x0200002D Hard Disk Lost (Disk, Major Alarm)

ALM-0x0200002D Hard Disk Lost (Disk, Major Alarm)

Description

Alarm message:

The [arg1] disk arg2is missing (SN: arg3, PN: arg4).
NOTE:

From iBMC V316, the CPU and disk alarms will also include the SN and part umber and the mainboard and memory alarms will also include the part number.

This alarm is generated when a hard disk was lost.

NOTE:
If arg2 is DISKA, DISKB, DISKC, or DISKD, this alarm is generated for the rear hard disk of a V2 or V3 server. For details about the slot information of the hard disks on a V3 server, see "Removing a Hard Disk" in the user guide of the server you use.

Alarm object: disk

NOTE:

This alarm also applies to SATADOM and M.2 disks.

Attribute

Alarm ID Alarm Severity Auto Clear

0x0200002D

Major

Yes

Parameters

Name Meaning
arg1

Location of the hard disk. For example, FM or CMn.

arg2

Slot number of the hard disk.

arg3

Disk serial number.

arg4

Part number.

Impact on the System

Services related to the faulty hard disk are affected, and data is lost.

Possible Causes

  • The SAS cable is not connected securely.
  • The hard disk is faulty.

Procedure

  1. If this alarm is generated for more than two or more hard disks, check whether the SAS cables are loose.

    • If yes, go to 2.

    • If no, go to 3.

  2. Connect the SAS cables firmly. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Replace the hard disk. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Replace the hard disk backplane. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Contact Huawei technical support.
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Updated: 2019-02-28

Document ID: EDOC1000054724

Views: 216943

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