No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 27

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0800004B PCIe Plug-in RAID Controller Card Fault (PCIe Card, Major Alarm)

ALM-0x0800004B PCIe Plug-in RAID Controller Card Fault (PCIe Card, Major Alarm)

Description

Alarm message:

The [arg1] PCIe card arg2 (arg3) is fault.

This alarm is generated when the PCIe Plug-in RAID controller card is faulty.

Alarm object: PCIe card

Attribute

Alarm ID Alarm Severity Auto Clear

0x0800004B

Major

Yes

Parameters

Name Meaning

arg1

Location of the PCIe card. For example, front, inner, or rear.

arg2

Slot number of the PCIe card.

arg3

It is RAID.

Impact on the System

Services related to the RAID controller card are affected.

Possible Causes

  • The member disk of the RAID array is absent.
  • The RAID controller card is faulty.

Procedure

    If the RAID card supports out-of-band management and the iBMC version is V328 or later, perform the following steps:

    1. Replace the RAID controller card. Then, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 2.

    2. Contact Huawei technical support.

    If the RAID card does not support out-of-band management and the iBMC version is earlier than V328, perform the following steps:

    1. Restart the server and open the BIOS Device Manager in UEFI mode. On the Driver Health screen, select Repair the whole platform, and press Enter. Then, check whether the alarm is cleared.

      For details, see Troubleshooting > Platform Not healthy in Huawei V5 Server RAID Controller Card User Guide.

      • If yes, no further action is required.

      • If no, go to 4.

    2. Remove and reinstall the RAID controller card. Then, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 5.

    3. Replace the RAID controller card and connect the power cable. After the server is powered on, check whether the alarm is cleared.

      • If yes, no further action is required.

      • If no, go to 6.

    4. Contact Huawei technical support.
Download
Updated: 2019-02-28

Document ID: EDOC1000054724

Views: 219329

Downloads: 2923

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next