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Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
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ALM-0x0200000B Hard Disk RAID Array Failed (Disk, Major Alarm)

ALM-0x0200000B Hard Disk RAID Array Failed (Disk, Major Alarm)

Description

Alarm message:

The [arg1] disk arg2 RAID array is invalid (SN: arg3, PN: arg4).
NOTE:

From iBMC V316, the CPU and disk alarms will also include the SN and part umber and the mainboard and memory alarms will also include the part number.

This alarm is generated when the hard disk configured with RAID properties is removed or faulty.

NOTE:

If arg2 is DISKA, DISKB, DISKC, or DISKD, this alarm is generated for the rear hard disk of a V2 or V3 server. For details about the slot information of the hard disks on a V3 server, see "Removing a Hard Disk" in the user guide of the server you use.

Alarm object: disk

NOTE:

This alarm also applies to SATADOM and M.2 disks.

Attribute

Alarm ID Alarm Severity Auto Clear

0x0200000B

Major

Yes

Parameters

Name Meaning

arg1

Location of the hard disk. For example, FM or CMn.

arg2

Slot number of the hard disk.

arg3

Disk serial number.

arg4

Part number.

Impact on the System

Hard disk redundancy is affected, and data is lost.

Possible Causes

  • A disk of this RAID array is removed.

  • A disk of this RAID array is faulty.

Procedure

  1. Check whether the hard disk is removed.

    • If yes, go to 2.

    • If no, go to 3.

  2. Install the hard disk properly. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Replace the hard disk. Then, check whether the alarm is cleared.

    For details about how to replace the hard disk, see the user guide of the server you use.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Contact Huawei technical support.
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Updated: 2019-06-04

Document ID: EDOC1000054724

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