No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro Rack Server iBMC Alarm Handling 30

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0149FFFF Above Upper Major Threshold (CPUN VCore)

ALM-0x0149FFFF Above Upper Major Threshold (CPUN VCore)

Description

Alarm message:

Above upper major threshold

This alarm is generated when the voltage of the CPUN VCore on the mainboard is higher than the major alarm upper threshold.

Sensor triggering the alarm: CPUN VCore

Attribute

Alarm ID Alarm Severity Auto Clear

0x0149FFFF

Major

Yes

Parameters

Name Meaning

N

Indicates a CPU number.

Impact on the System

The server system cannot work properly.

Possible Causes

The mainboard is faulty.

Procedure

  1. Log in to the iBMC WebUI or CLI.

    For details, see the iBMC user guide of the server.

  2. Restart the iBMC.

    • To restart the iBMC on the WebUI, click Restart iBMC on the Upgrade Firmware page.
    • To restart the iBMC on the CLI, run the ipmcset -d reset command.

  3. After the iBMC starts, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Replace the mainboard. Check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Contact Huawei technical support.
Download
Updated: 2019-08-05

Document ID: EDOC1000054724

Views: 332967

Downloads: 3064

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next