No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0800000B PCIe Card Overtemperature (PCIe Card, Major Alarm)

ALM-0x0800000B PCIe Card Overtemperature (PCIe Card, Major Alarm)

Description

Alarm message:

The [arg1] PCIe card arg2 (arg3) temperature (arg4 degrees C) exceeds the overtemperature threshold (arg5 degrees C). 

This alarm is generated when the PCIe card temperature exceeds the overtemperature minor threshold.

Alarm object: PCIe card

Attribute

Alarm ID Alarm Severity Auto Clear

0x0800000B

Major

Yes

Parameters

Name Meaning
arg1

Location of the PCIe card. For example, front or rear.

arg2

Slot number of the PCIe card, for example, 1 or 2.

arg3

Type of the PCIe card, for example, M60 GPU.

arg4

Current reading of the sensor.

arg5

Alarm threshold.

Impact on the System

Overheating affects PCIe card performance. If this alarm is not cleared in time, services related to the PCIe card will be interrupted.

Possible Causes

  • A fan module is faulty.

  • The equipment room temperature exceeds the normal range.

  • The air inlet or outlet is blocked.

  • A PCIe card is faulty.

Procedure

  1. Check whether there are fan module alarms.

    • If yes, go to 2.

    • If no, go to 3.

  2. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 3.

  3. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 4.

    • If no, go to 5.

  4. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Check whether the air inlet or outlet of the server is blocked.

    • If yes, go to 6.

    • If no, go to 7.

  6. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 7.

  7. Replace the PCIe card. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 8.

  8. Contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 240142

Downloads: 2945

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next