No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro Rack Server iBMC Alarm Handling 31

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x28000003 Incorrect Connection of CPLD Signal Cables (Cable, Major Alarm)

ALM-0x28000003 Incorrect Connection of CPLD Signal Cables (Cable, Major Alarm)

Description

Alarm message:

Incorrect connection (signal cable arg1) between the mainboard and the arg2.

This alarm is generated when the connection between the mainboard and the drive backplane or PCIe riser cardis incorrect.

Alarm object: cable

Attribute

Alarm ID Alarm Severity Auto Clear

0x28000003

Major

Yes

Parameters

Name Meaning

arg1

Serial number of the signal cable.

arg2

Component to which the signal cable connects. For example, drive backplane or PCIe riser card.

Impact on the System

The iBMC cannot obtain information from the drive backplane or PCIe riser card. As a result, information about the hard disks and PCIe cards in the server, drive backplane CPLD version, and PCIe riser card version cannot be displayed normally.

Possible Causes

  • The connection between the mainboard and the drive backplane is abnormal.
  • The connection between the mainboard and the PCIe riser card is abnormal.

Procedure

  1. Check whether the drive backplane or PCIe riser card cables are connected correctly.

    For details about the cable connection sequence, see the user guide of the server you use.

    • If yes, go to 3.

    • If no, go to 2.

  2. Connect the drive backplane or PCIe riser card cables in correct sequence. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  3. Remove and reconnect the drive backplane or PCIe riser card cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 4.

  4. Replace the drive backplane or PCIe riser card cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Replace the mainboard. Then, check whether the alarm is cleared.

    • If yes, no further action is required.

    • If no, go to 6.

  6. Contact Huawei technical support.
Download
Updated: 2019-11-19

Document ID: EDOC1000054724

Views: 393805

Downloads: 3176

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next