No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei Rack Server iBMC Alarm Handling 28

This document describes iBMC alarms in terms of the meaning, impact on the system, possible causes, and handling suggestions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0700FFFF CAT Error Detected in the x86 OS (CPUN Status)

ALM-0x0700FFFF CAT Error Detected in the x86 OS (CPUN Status)

Description

Alarm message:

CAT error detected in the x86 OS

This alarm is generated when a CPU internal error is detected.

Sensor triggering the alarm: CPUN Status

Attribute

Alarm ID Alarm Severity Auto Clear

0x0700FFFF

Critical

Yes

Parameters

Name Meaning
N

Serial number of the CPU.

Impact on the System

The CPU internal error affects the mainboard performance and OS operation, and the mainboard may restart or stop responding.

Possible Causes

  • A hardware fault, such as the CPU, DIMM, or mainboard fault, occurs.
  • A software fault, such as the OS incompatibility or abnormal logical status, occurs.

Procedure

  1. Use the Huawei Server Compatibility Checker to check whether the OS type and version are supported by the server.

    • If yes, go to 3.
    • If no, go to 2.

  2. Install the correct OS version. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. On the iBMC, check whether there is a hardware fault alarm generated for the CPU, DIMM, or mainboard.

    • If yes, go to 4.
    • If no, go to 5.

  4. Rectify the hardware fault. Then, check whether the CAT ERROR alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. On the FDM page of the iBMC WebUI, collect fault diagnosis information and rectify the fault. Then, check whether the CAT ERROR alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 6.

  6. Collect the iBMC and OS log information, and contact Huawei technical support.
Download
Updated: 2019-06-04

Document ID: EDOC1000054724

Views: 265329

Downloads: 2984

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next