No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S1720, S2700, S3700, S5700, S6700, S7700, and S9700 Series Switches Common Operation Guide

This document describes the CLI-based configurations of universal protocols and common features for Huawei switches on basic networks.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Adding an Interface to a VLAN

Adding an Interface to a VLAN

Before adding an interface to a VLAN, configure the link type on the interface. See Changing the Link Type of an Interface.

  • Add an access interface to a VLAN.
    <HUAWEI> system-view
    [HUAWEI] interface gigabitethernet0/0/1
    [HUAWEI-GigabitEthernet0/0/1] port link-type access  //Configure the interface as an access interface.
    [HUAWEI-GigabitEthernet0/0/1] port default vlan 10  //Add GigabitEthernet0/0/1 to VLAN 10.
    
  • Add a trunk interface to a VLAN.
    <HUAWEI> system-view
    [HUAWEI] interface gigabitethernet0/0/1
    [HUAWEI-GigabitEthernet0/0/1] port link-type trunk  //Configure the interface as a trunk interface.
    [HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 10  //Add GigabitEthernet0/0/1 to VLAN 10.
    
  • Add a hybrid interface to a VLAN.
    <HUAWEI> system-view
    [HUAWEI] interface gigabitethernet0/0/1
    [HUAWEI-GigabitEthernet0/0/1] port link-type hybrid  //Configure the interface as a hybrid interface.
    [HUAWEI-GigabitEthernet0/0/1] port hybrid tagged vlan 10  //Add GigabitEthernet0/0/1 to VLAN 10 in tagged mode.
    [HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 20  //Add GigabitEthernet0/0/1 to VLAN 20 in untagged mode.
    
  • Add a QinQ interface to a VLAN.
    <HUAWEI> system-view
    [HUAWEI] interface gigabitethernet0/0/1
    [HUAWEI-GigabitEthernet0/0/1] port link-type dot1q-tunnel  //Configure the interface as a QinQ interface.
    [HUAWEI-GigabitEthernet0/0/1] port default vlan 10  //Add GigabitEthernet0/0/1 to VLAN 10.
    
Translation
Download
Updated: 2018-09-03

Document ID: EDOC1000057410

Views: 89969

Downloads: 12202

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next