No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S1720, S2700, S3700, S5700, S6700, S7700, and S9700 Series Switches Common Operation Guide

This document describes the CLI-based configurations of universal protocols and common features for Huawei switches on basic networks.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Connecting an Access Interface or a Trunk Interface to a User Host

Connecting an Access Interface or a Trunk Interface to a User Host

In Figure 9-1, the PC is assigned to VLAN 10 and is connected to the aggregation switch (SwitchB) through the access switch (SwitchA).

Figure 9-1  Connecting a PC to a switch
  • # Configure SwitchA.

    <SwitchA> system-view
    [SwitchA] vlan batch 10  //If the vlan batch command is not used, the VLAN view is displayed. You need to run the quit command to exit from the view.
    [SwitchA] interface gigabitethernet0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk  //Set the link type of the interface to trunk.
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 10  //Add GigabitEthernet0/0/1 to VLAN 10.
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type access  //Set the link type of the interface to access.
    [SwitchA-GigabitEthernet0/0/2] port default vlan 10  //Add GigabitEthernet0/0/2 to VLAN 10.
    [SwitchA-GigabitEthernet0/0/2] quit
    
  • # Configure SwitchB.
    <SwitchB> system-view
    [SwitchB] vlan batch vlan 10  //If the vlan batch command is not used, the VLAN view is displayed. You need to run the quit command to exit from the view.
    [SwitchB] interface gigabitethernet0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk  //Set the link type of the interface to trunk.
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 10  //Add GigabitEthernet0/0/1 to VLAN 10.
    [SwitchB-GigabitEthernet0/0/1] quit
Translation
Download
Updated: 2018-09-03

Document ID: EDOC1000057410

Views: 91087

Downloads: 12226

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next