Device Power-On: An AP Cannot Be Powered On or Fails to Start After Power-On
Symptom
An AP cannot be powered on or fails to start after power-on.
Possible Causes
- The power adapter or PoE adapter delivered with the device is not used.
- The PoE power supply is insufficient.
Procedure
- Observe the AP power indicator status (or information displayed on the serial interface) to determine whether the AP is not powered on or the AP is powered on but fails to start.
If the AP is powered on but fails to display the login page, contact technical support personnel.
- If the power adapter is used on the AP, check whether the power adapter in use is the standard power adapter delivered with Huawei APs.
If not, check whether specifications (rated output voltage and current) of the power adapter meet Huawei AP requirements.
- Perform a cross test on the AP and power adapter.
- If the AP cannot be powered on, contact technical support personnel.
- If the power adapter cannot be powered on, replace the power adapter with a Huawei's standard power adapter.
- If PoE is used to supply power onsite, rectify the fault by referring to PoE: An AP Cannot Be Powered On Using PoE.