Cloud APs Fail to Be Calibrated
Symptom
Cloud APs fail to be calibrated.
Possible Causes
- Cloud APs reside at different sites.
- No calibration leader group is created.
- The fixed channel mode or power mode is used.
Troubleshooting Procedure
- On iMaster NCE-Campus, check the states of the automatic channel and power calibration functions on cloud APs.
Enable these two functions if they are disabled.
- On iMaster NCE-Campus, check whether cloud APs involved in radio calibration reside at the same site. If not, they cannot be added to the same calibration leader group.
Ensure that the cloud APs involved in radio calibration reside at the same site.
- Check whether the calibration leader group is established.
Log in to an AP and run the display wem leader-info all command in the diagnostic view to check leader AP information.
[AP-diagnose] display wem leader-info all ---------------------------------------------------------------------- MAC IP Address IsValid Role DeviceSn ---------------------------------------------------------------------- 4cfa-cab7-4ca0 192.168.1.232 1 SLAVE 56a943fc0bfba650 c4ff-1fac-d210 192.168.1.131 1 LEADER 56a943fc0bfba650 ---------------------------------------------------------------------- Total: 2
If no leader AP exists, no leader group is created and unified calibration cannot be performed. Check whether Layer 2 isolation is configured. If so, disable Layer 2 isolation to ensure that APs can communicate with each other at Layer 2.
- If the fault persists, collect the following information and seek technical support:
- Cloud AP configuration
- Leader group information, which can be obtained by running the display wem leader-info all command in the diagnostic view