Optical Module: The Device Cannot Display Any Optical Module Information but Services Are Running Normally
Symptom
The device cannot display any optical module information but services are running normally.
Possible Causes
- The optical module is not a Huawei-certified optical module.
- A software bug occurs, leading to a failure to read optical module information.
Procedure
- Check whether the optical modules are Huawei-certified ones. If not, contact the vendor of the optical modules.
- If possible, remove and reinstall the optical modules to check whether the fault is rectified.
- Query the software version of devices on the live network. Call Huawei global service hotline or contact software maintenance engineers to verify the software version.
- If allowed, reboot the device or power off and restart the device.
Services on the device are affected when the optical module is removed and inserted, or the device is restarted or upgraded. It is recommended that customer's permission be obtained before performing these operations. This problem can be solved after an upgrade is complete or a patch is installed. A restart is recommended after the patch installation is complete.
- If the fault persists, contact technical support personnel.