Power Supply: The Device Fails to Be Powered On
Symptom
The SYS indicator of a device is off.
Possible Causes
If a power module is used for power supply:
- The device is powered off.
- The power cable is not securely connected to the device.
- The power module of the device is faulty.
- If the device connects to an external power module, the power adapter may fail.
- If the device has a built-in power module, the device itself may be faulty.
If PoE power supply is used:
- The power sourcing equipment (PSE) does not support the PoE function or is faulty.
- The PSE does not support the required power supply mode.
- The PSE does not provide sufficient power.
- The PSE is incorrectly configured, for example, the PoE function is disabled or the power-off time range is improperly set.
- The line is faulty, for example, the network cable or distribution frame is damaged.
- The device is faulty.
Procedure
If a power module is used for power supply:
- Check whether the device is powered on.
- Check that the power cable is securely connected to the device.
- Check whether the external power adapter is normal.
Replace the power adapter with a normal one. If the device is powered on, the original power adapter is faulty. Contact technical support personnel or Huawei agent and ask them to replace the power adapter.
- If the device still cannot be powered on, the device itself is faulty. Contact technical support personnel or Huawei agent to replace the device.
If PoE power supply is used:
- Check whether the PSE supports the PoE function or is faulty.
- Check whether the power output mode of the PSE is supported by the powered device (PD).
- Check whether the PSE can support the maximum power consumption of the device.
The output power of an 802.3af PSE port is 15.4 W, that of an 802.3at PSE port is 30 W, and that of an 802.3bt PSE port is 60 W.
- Check whether the configuration on the PSE causes PoE power supply errors, for example, the PoE function is disabled or the power-off time range is incorrectly set.
- Check whether the network cable or distribution frame is faulty.
- If the device still cannot be powered on, the device itself is faulty. Contact technical support personnel or Huawei agent to replace the device.