Port: Optical Ports on an AP Cannot Go Up
Symptom
Optical ports on an AP cannot go Up.
Possible Causes
- The port is not configured to work in auto-negotiation mode.
- The peer device cannot perform auto-negotiation with the Huawei device.
- The peer device is faulty.
- The device board is faulty.
- The optical link is faulty.
- The model or mode of the optical module does not match that of the optical port on the device.
Procedure
- Connect the device to the peer device through an optical port, and configure the port to work in auto-negotiation mode.
- Check whether the peer device works in auto-negotiation mode.
- Configure the ports on the two ends of the link to work in forcible mode.
- Use an optical fiber to perform a loopback test on the Huawei device. If the link goes Up, the Huawei device is working properly, and the fault may occur on the peer device or the link.
- Use an optical power meter to check whether the receive power settings of the connected devices are within the receiver sensitivity range. Check whether the connectors of a patch cord are clean. If necessary, replace the patch cord with a properly working one to verify the fault.
- Check the model and working mode (single-mode or multimode) of the optical modules on the connected devices. Use the patch cords accordingly.
- If the optical port still fails to go Up, replace the optical module. If the fault persists, replace the device, and return the device for repair. The fault cause is not located. Therefore, select the cause "F060 Spare Part return for testing" if the customer wants to return and repair the spare part and select the cause "F064 Original parts return for test" if the customer wants to return and repair the original part.