Device Power-On: The AC Can Be Powered On but Cannot Be Started, and No Information Is Displayed on the Console Port
Symptom
The AC can be powered on, but the system cannot start and no information is displayed on the console port.
Possible Causes
- The power module is faulty.
- The internal CPU chip is damaged by lightning strikes or surges.
Procedure
- Check whether the power module works properly through a cross test. For details, see Power Supply: The AC Power Module Is Faulty.
- Check whether any port or connector is obviously discolored. If so, the fault is caused by a surge or lightning strike, making the internal CPU chip invalid. Call Huawei customer service hotline and send a return ticket. Select the cause "F009 Damaged by irresistible natural force" in the return ticket.
If the fault is caused by the surge, add surge protectors or voltage stabilizers on the site to provide a stable environment.
- If no obvious damage exists on the device appearance, contact technical support personnel.