No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Troubleshooting Guide

CloudEngine 16800, 12800, 12800E, 8800, 7800, 6800, and 5800 Series Switches

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
How Is GRE Interworking Implemented on a CE Series Switch and a Cisco Switch?

How Is GRE Interworking Implemented on a CE Series Switch and a Cisco Switch?

A CE series switch can interwork with a Cisco switch through GRE, and they support the Keepalive function of a GRE tunnel. The configuration example is as follows (basic configurations including routing are not provided):

Tunnel interface configuration on a Cisco switch:

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
interface Tunnel1
 ip address 3.1.1.2 255.255.255.0
 keepalive 10 3
 tunnel source Loopback0
 tunnel destination 2.2.2.2

Tunnel interface configuration on a CE series switch:

interface Tunnel1
 ip address 3.1.1.1 255.255.255.0
 tunnel-protocol gre   //The tunnel interface on a Cisco switch uses GRE by default.
 keepalive period 10   //The minimum Keepalive period on a Cisco switch is 10s.
 source 2.2.2.2
 destination 1.1.1.1
Translation
Download
Updated: 2020-01-07

Document ID: EDOC1000060766

Views: 616716

Downloads: 2965

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next