No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Tools 2.0 uMate User Guide 37

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Upgrade Timeout

Upgrade Timeout

Symptom:

The message Upgrade firmware timeout, please check the status manually. is displayed during the firmware upgrade of an E9000 compute node.

Cause:

The server fails to be started. As a result, uMate cannot communicate with the server.

Solution:

  1. Access the KVM of the compute node through the E9000 HMM or the BMC on the compute node, and query the system status.
  2. If the screen shown in Figure 6-6 is displayed, the server startup password is enabled. Log in to the BIOS to disable the startup password.
    Figure 6-6 Startup password
NOTE:

For other problems, contact Huawei technical support. For details, see Getting Help.

Translation
Download
Updated: 2019-07-10

Document ID: EDOC1000068881

Views: 92387

Downloads: 5408

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next