No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S12700 Series Agile Switches Typical Configuration Examples

This document provides examples for configuring features in typical usage scenarios.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring the WLAN Service Using Mesh Technology

Example for Configuring the WLAN Service Using Mesh Technology

Mesh Overview

Mesh is short for wireless mesh network (WMN), which consists of APs wirelessly connected in a mesh topology.

On a traditional WLAN network, APs connect to an AC through wired uplinks. Wired network deployment is costly in areas where network cables are difficult to deploy, for example, tunnels and docks. In these areas, the mesh technology can be used to deploy a wireless network quickly. A mesh network supports dynamic and automatic configuration, allowing you to add or remove mesh nodes flexibly. In addition, the mesh technology supports link redundancy so that the failure of a single node will not affect the entire network. This makes networks more robust.

A mesh network has two types of nodes:
  • Mesh portal point (MPP): a mesh point that provides the portal function to connect the mesh network to other types of networks for communication.
  • Mesh point (MP): a mesh-capable node that uses IEEE 802.11 MAC and physical layer protocols for wireless communication. This node supports automatic topology discovery, automatic route discovery, and data packet forwarding. MPs can provide both mesh service and user access service.

Both WDS and mesh technologies can implement wireless bridging between APs. A WDS network supports a maximum of three hops (for example, a WDS link can be established along a root node, a middle node, and a leaf node), has a tree topology, and does not support link redundancy between nodes. On the other hand, a mesh network supports a maximum of eight hops, has a mesh topology, and supports link redundancy between nodes. These factors make a mesh network more reliable than a WDS network. You can choose the WDS or mesh technology to deploy wireless bridging between APs according to your networking needs.

Configuration Notes

  • The AP2030DN, AP7030DE, AP9330DN, AP6310SN-GN and AP2010DN do not support the mesh function.

  • On a WDS or mesh network, an 802.11ac AP cannot interoperate with non-802.11ac APs regardless of their radio types. Only 802.11ac APs can interoperate with each other.
    NOTE:
    Among all WDS- and mesh-capable APs, only the AP4050DN, AP4051DN, AP4151DN, AP8050DN, AP8150DN, AP5030DN, AP5130DN, AP8130DN, AP8030DN, AP8130DN-W, AP4030DN, AP4130DN, AP9131DN, AP9132DN, AP6050DN, AP6150DN, AP7050DE, AP7050DN-E, AP4030TN, AP4050DN-E, and AP4050DN-HD are 802.11ac APs.
  • If radio 0 of the AP8130DN is configured to work on the 5 GHz frequency band and used for WDS or mesh services, the software version of the AP connected to the AP8130DN must be V200R005C10 or later.

  • It is recommended that you deploy no more than 40 mesh nodes on a mesh network.

  • You cannot use WDS and mesh technologies on the same network.
  • If WDS and Mesh services are configured on an AP radio, WIDS, spectrum analysis, or WLAN location on the radio does not take effect.

  • How to configure the source interface:
    • In V200R005 and V200R006, run the wlan ac source interface { loopback loopback-number | vlanif vlan-id } command in the WLAN view.
    • In V200R007 and V200R008, run the capwap source interface { loopback loopback-number | vlanif vlan-id } command in the system view.
  • The following table lists applicable products and versions.
    Table 11-34  Applicable products and versions

    Software Version

    Product Model

    AP Model and Version

    V200R005C00

    S12700

    V200R005C00:

    AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, AP7110SN-GN

    V200R006C00

    S12700

    V200R005C00:

    AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, AP7110SN-GN

    V200R007C00

    S12700

    V200R005C10:

    AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, AP7110SN-GN, AP8030DN, AP8130DN

    V200R008C00

    S12700

    V200R005C10:

    AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, AP7110SN-GN, AP8030DN, AP8130DN

    V200R005C30:

    AP4030DN, AP4130DN

Networking Requirements

An enterprise has three office locations: Area A, Area B, and Area C. AP1 in Area A can connect to the access switch (SwitchA) through a wired link, but AP2 in Area B and AP3 in Area C cannot. A WMN needs to be deployed in the three areas to connect AP2 and AP3 to the enterprise network, as shown in Figure 11-15.

Figure 11-15  Mesh networking

Data Plan

Before configuring the mesh service, determine the types and MAC addresses of the APs used as mesh nodes. The following table provides the data plan for this example.

NOTE:
The APs used in this example are AP6010DN-AGN.
Table 11-35  AP data required for completing the configuration

AP

Type

MAC

AP1

AP6010DN-AGN

0046-4b59-1ee0

AP2

AP6010DN-AGN

0046-4b59-1d20

AP3

AP6010DN-AGN

0046-4b59-1d40

The following provides data planning for mesh service configuration.

Table 11-36  Service data required for completing the configuration

Item

Data

Description

VLAN

Management VLAN: 100

None

Service VLAN:
  • Area B: VLAN 102
  • Area C: VLAN 103 and VLANs 104, 105, and 106 on wired interfaces of AP3

Wired interfaces of AP1 and AP3 must allow packets of VLANs to which Area B and Area C belong to pass through.

AP service data forwarding mode

Direct forwarding

None

IP address of the AC's source interface

VLANIF 100: 192.168.10.1/24

None

AP region

  • AP region 101 for AP1
  • AP region 102 for AP2
  • AP region 103 for AP3

None

WMM profile

Name: wp01

None

Radio profile

Name: rp01 and rp02

None

Security profile

  • Name: sp01
  • Security and authentication policy: WPA2+PSK
  • Authentication key: 12345678
  • Encryption mode: CCMP encryption

Mesh links support only the security policy using WPA2+PSK authentication and CCMP encryption.

In this example, the security profile sp01 is also used for the basic WLAN service. Select an appropriate security policy for the WLAN service in real world applications.

Traffic profile

Name: tp01

None

Mesh profile

  • Name: mesh01
  • ID: ChinaNet01

All APs on a mesh network must have the same mesh network ID.

Service set

  • Name: ss02
  • SSID: ChinaSer02
  • WLAN virtual interface: WLAN-ESS 2
  • Service data forwarding mode: direct forwarding

None

  • Name: ss03
  • SSID: ChinaSer03
  • WLAN virtual interface: WLAN-ESS 3
  • Service data forwarding mode: direct forwarding

None

Mesh whitelist

Name: mesh01

A mesh whitelist specifies the MAC addresses of nodes that are allowed to connect to an AP. After a mesh whitelist is bound to a radio of an AP, only the neighboring nodes with the MAC addresses in the whitelist can connect to the AP.

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure the AC and SwitchA to implement Layer 2 connectivity between the AC, SwitchA, and AP1.
  2. Configure the mesh function to enable AP2 and AP3 to connect to the AC through mesh links.
  3. Configure the basic WLAN service to provide Internet access service for WLAN users in Area A, Area B, and Area C.

Procedure

  1. Connect AP1 to the AC.

    # Configure SwitchA. Add GE0/0/1 of SwitchA to management VLAN 100, set the PVID to VLAN 100, and configure GE0/0/1 and GE0/0/2 to allow packets from VLAN 100 and VLANs 102 to 106 to pass through.

    NOTE:

    You are advised to configure port isolation on GE0/0/1 that connects SwitchA to AP1. If port isolation is not configured, unnecessary packets are broadcast in the VLANs or WLAN users connected to different APs can communicate with each other at Layer 2.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100 102 to 106
    [SwitchA] interface gigabitEthernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 102 to 106
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable       //If the isolation group is not specified for an interface, the interface is added to isolation group 1.
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitEthernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 102 to 106
    [SwitchA-GigabitEthernet0/0/2] quit

    # Set the NAC mode to unified mode on the AC (default setting). Configure GE1/0/1 to allow packets from VLAN 100 and VLANs 102 to 106 to pass through.

    [HUAWEI] sysname AC
    [AC] vlan batch 100 102 to 106
    [AC] interface gigabitEthernet 1/0/1
    [AC-GigabitEthernet1/0/1] port link-type trunk
    [AC-GigabitEthernet1/0/1] port trunk allow-pass vlan 100 102 to 106
    [AC-GigabitEthernet1/0/1] quit
    

  2. Configure the AC to assign IP addresses to STAs and APs.

    [AC] dhcp enable
    [AC] interface vlanif 102
    [AC-Vlanif102] ip address 192.168.2.1 24
    [AC-Vlanif102] dhcp select interface
    [AC-Vlanif102] quit
    [AC] interface vlanif 103
    [AC-Vlanif103] ip address 192.168.3.1 24
    [AC-Vlanif103] dhcp select interface
    [AC-Vlanif103] quit
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 192.168.10.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    

  3. Configure AC system parameters.

    # Configure the country code.

    [AC] wlan ac-global country-code cn
    Warning: Modify the country code may delete configuration on those AP which use 
    the global country code and reset them, continue?[Y/N]:y

    # Configure the AC ID and carrier ID.

    [AC] wlan ac-global ac id 1 carrier id other  //The default AC ID is 0. Set the AC ID to 1.

    # Configure the source interface.

    [AC] wlan
    [AC-wlan-view] wlan ac source interface vlanif 100
    

  4. Manage APs on the AC.

    # Add the APs offline.

    [AC-wlan-view] ap id 1 ap-type AP6010DN-AGN mac 0046-4b59-1ee0
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap id 2 ap-type AP6010DN-AGN mac 0046-4b59-1d20
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap id 3 ap-type AP6010DN-AGN mac 0046-4b59-1d40
    [AC-wlan-ap-3] quit
    # Configure the Ethernet interfaces that connect APs to SwitchA to allow packets from VLAN 102 to VLAN 106 to pass through.
    NOTE:
    If MPP Ethernet interfaces are not configured to allow packets carrying service VLAN tags to pass through, communication fails.
    [AC-wlan-view] ap id 1 
    [AC-wlan-ap-1] lineate-port gigabitethernet 0 vlan tagged 102 to 106
    [AC-wlan-ap-1] quit
    

    # Create AP regions 101, 102, and 103. An AC has a default AP region with the ID 0. AP regions 101, 102, and 103 are used as an example here.

    [AC-wlan-view] ap-region id 101 
    [AC-wlan-ap-region-101] quit
    [AC-wlan-view] ap-region id 102
    [AC-wlan-ap-region-102] quit
    [AC-wlan-view] ap-region id 103
    [AC-wlan-ap-region-103] quit
    

    # Add AP1 to AP region 101, AP2 to AP region 102, and AP3 to AP region 103. By default, an AP is added to region 0. This example adds the three APs to regions 101, 102, and 103 respectively.

    [AC-wlan-view] ap id 1 
    [AC-wlan-ap-1] region-id 101
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap id 2 
    [AC-wlan-ap-2] region-id 102
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap id 3
    [AC-wlan-ap-3] region-id 103
    [AC-wlan-ap-3] quit
    

  5. Configure mesh parameters.

    # Create a WMM profile named wp01 and retain the default settings in the profile.

    [AC-wlan-view] wmm-profile name wp01 id 1
    [AC-wlan-wmm-prof-wp01] quit
    

    # Create a radio profile rp02, set the channel mode to fixed and retain the default settings for other parameters, and bind the WMM profile wp01 to the radio profile. The default channel mode is auto, but the fixed mode must be used in this example.

    [AC-wlan-view] radio-profile name rp02 id 1
    [AC-wlan-radio-prof-rp02] wmm-profile name wp01
    [AC-wlan-radio-prof-rp02] channel-mode fixed     //The APs along the mesh link must use the same channel, so the fixed mode is used here.
    [AC-wlan-radio-prof-rp02] quit
    

    # Create a mesh whitelist mesh01. By default, no mesh whitelist is created. This example uses mesh whitelist mesh01 for the mesh nodes.

    [AC-wlan-view] mesh-whitelist name mesh01
    [AC-wlan-mesh-whitelist-mesh01] peer ap mac 0046-4b59-1d20
    [AC-wlan-mesh-whitelist-mesh01] peer ap mac 0046-4b59-1d40
    [AC-wlan-mesh-whitelist-mesh01] peer ap mac 0046-4b59-1ee0     //Configure the whitelists according to your needs. In this example, whitelists can be created among three APs to ensure robustness of the mesh network, so the MAC addresses of three APs are added to mesh01.
    [AC-wlan-mesh-whitelist-mesh01] quit
    
    # Create security profile sp01, set the security and authentication policy to WPA2-PSK, set the authentication key to 12345678, and set the encryption mode to CCMP.
    NOTE:
    On a WMN, the APs that connect to each other wirelessly support only security policy WPA2+PSK+CCMP.
    [AC-wlan-view] security-profile name sp01
    [AC-wlan-sec-prof-sp01] security-policy wpa2
    [AC-wlan-sec-prof-sp01] wpa2 authentication-method psk pass-phrase cipher 12345678 encryption-method ccmp 
    [AC-wlan-sec-prof-sp01] quit
    

    # Create a mesh profile mesh01. Set the mesh network ID to ChinaNet01, bind the security profile sp01 to the mesh profile, and retain the default settings of other parameters.

    [AC-wlan-view] mesh-profile name mesh01
    [AC-wlan-mesh-prof-mesh01] mesh-id ChinaNet01
    [AC-wlan-mesh-prof-mesh01] security-profile name sp01
    [AC-wlan-mesh-prof-mesh01] quit
    

  6. Configure a WLAN radio profile and WLAN-ESS interfaces.

    # Create a radio profile rp01, retain the default settings in the profile, and bind it to the WMM profile wp01.

    [AC-wlan-view] radio-profile name rp01 id 0
    [AC-wlan-radio-prof-rp01] wmm-profile name wp01
    [AC-wlan-radio-prof-rp01] quit
    [AC-wlan-view] quit

    # Create WLAN-ESS interfaces.

    [AC] interface wlan-ess 2
    [AC-Wlan-Ess2] port trunk allow-pass vlan 102
    [AC-Wlan-Ess2] quit
    [AC] interface wlan-ess 3
    [AC-Wlan-Ess3] port trunk allow-pass vlan 103
    [AC-Wlan-Ess3] quit

  7. Configure a mesh profile and service sets.

    # Create a traffic profile named tp01 and retain the default settings in the profile.

    [AC] wlan
    [AC-wlan-view] traffic-profile name tp01
    [AC-wlan-traffic-prof-tp01] quit 

    # Create and configure a service set ss02 and SSID ChinaSer02.

    [AC-wlan-view] service-set name ss02
    [AC-wlan-service-set-ss02] traffic-profile name tp01
    [AC-wlan-service-set-ss02] security-profile name sp01
    [AC-wlan-service-set-ss02] ssid ChinaSer02
    [AC-wlan-service-set-ss02] service-vlan 102     //Set the VLAN ID of service set to 102. By default, the VLAN ID of service set is 1.
    [AC-wlan-service-set-ss02] wlan-ess 2
    [AC-wlan-service-set-ss02] quit

    # Create and configure a service set ss03 and SSID ChinaSer03.

    [AC-wlan-view] service-set name ss03
    [AC-wlan-service-set-ss03] traffic-profile name tp01
    [AC-wlan-service-set-ss03] security-profile name sp01
    [AC-wlan-service-set-ss03] ssid ChinaSer03
    [AC-wlan-service-set-ss03] service-vlan 103     //Set the VLAN ID of service set to 103. By default, the VLAN ID of service set is 1.
    [AC-wlan-service-set-ss03] wlan-ess 3
    [AC-wlan-service-set-ss03] quit

    # Create a mesh VAP on radio 1 of AP1 and set the role of radio 1 to MPP, and bind the mesh whitelist mesh01 and mesh profile mesh01 to the radio.

    [AC-wlan-view] ap 1 radio 1
    [AC-wlan-radio-1/1] radio-profile name rp02
    [AC-wlan-radio-1/1] mesh-role mesh-portal
    [AC-wlan-radio-1/1] mesh-whitelist name mesh01
    [AC-wlan-radio-1/1] mesh-profile name mesh01
    [AC-wlan-radio-1/1] channel 40mhz-plus 157      //Radios setting up a mesh link must use the same channel and bandwidth. This example uses 40 MHz bandwidth and channel 157.
    [AC-wlan-radio-1/1] quit

    # Create a mesh VAP on radio 1 of AP2 and set the role of radio 1 to MP, and bind the mesh whitelist mesh01 and mesh profile mesh01 to the radio. Create a service VAP on radio 0 of AP2 and bind radio profile rp01 and service set ss02 to radio 0.

    [AC-wlan-view] ap 2 radio 0
    [AC-wlan-radio-2/0] radio-profile name rp01
    [AC-wlan-radio-2/0] service-set name ss02
    [AC-wlan-radio-2/0] quit
    [AC-wlan-view] ap 2 radio 1
    [AC-wlan-radio-2/1] radio-profile name rp02
    [AC-wlan-radio-2/1] mesh-role mesh-node
    [AC-wlan-radio-2/1] mesh-whitelist name mesh01
    [AC-wlan-radio-2/1] mesh-profile name mesh01
    [AC-wlan-radio-2/1] channel 40mhz-plus 157 
    [AC-wlan-radio-2/1] quit

    # Create a mesh VAP on radio 1 of AP3 and set the role of radio 1 to MP, and bind the mesh whitelist mesh01 and mesh profile mesh01 to the radio. Create a service VAP on radio 0 of AP3 and bind radio profile rp01 and service set ss03 to radio 0.

    [AC-wlan-view] ap 3 radio 0
    [AC-wlan-radio-3/0] radio-profile name rp01
    [AC-wlan-radio-3/0] service-set name ss03
    [AC-wlan-radio-3/0] quit
    [AC-wlan-view] ap 3 radio 1
    [AC-wlan-radio-3/1] radio-profile name rp02
    [AC-wlan-radio-3/1] mesh-role mesh-node
    [AC-wlan-radio-3/1] mesh-whitelist name mesh01
    [AC-wlan-radio-3/1] mesh-profile name mesh01
    [AC-wlan-radio-3/1] channel 40mhz-plus 157 
    [AC-wlan-radio-3/1] quit

  8. Configure AP's wired interfaces.

    # Set parameters for the AP3 wired interface.

    [AC-wlan-view] ap id 3
    [AC-wlan-ap-3] lineate-port gigabitethernet 0 vlan tagged 104 to 106     //Add the wired interface of AP3 to VLANs 104 to 106 in tagged mode.
    [AC-wlan-ap-3] lineate-port gigabitethernet 0 mode endpoint     //Set the downlink wired interface of AP3 to the endpoint mode.
    [AC-wlan-ap-3] quit
    NOTE:

    After changing the working mode of AP wired interfaces, reset the APs to make the configurations take effect.

  9. Deliver parameters to APs.

    # Deliver the AP parameters on the AC for the configurations to take effect.

    [AC-wlan-view] commit ap 3
    Warning: Committing configuration may cause service interruption, continue?[Y/N]
    :y
    [AC-wlan-view] commit ap 2
    Warning: Committing configuration may cause service interruption, continue?[Y/N]
    :y
    [AC-wlan-view] commit ap 1
    Warning: Committing configuration may cause service interruption, continue?[Y/N]
    :y
    

    # Run the display ap all command on the AC to check whether the status of APs is normal and run the display mesh-link all command on the AC to check whether mesh links have been established. If the command output shows that APs are in normal state and displays mesh link information, APs have established mesh links.

    [AC-wlan-view] display ap all
      All AP information:                                                           
      Normal[3],Fault[0],Commit-failed[0],Committing[0],Config[0],Download[0]       
      Config-failed[0],Standby[0],Type-not-match[0],Ver-mismatch[0]                 
      ------------------------------------------------------------------------------
      AP    AP                    AP              Profile   AP              AP      
                                                  /Region                           
      ID    Type                  MAC             ID        State           Sysname 
      ------------------------------------------------------------------------------
      1     AP6010DN-AGN          0046-4b59-1ee0    0/101   normal          ap-1    
      2     AP6010DN-AGN          0046-4b59-1d20    0/102   normal          ap-2    
      3     AP6010DN-AGN          0046-4b59-1d40    0/103   normal          ap-3
      ------------------------------------------------------------------------------
      Total number: 3
    
    [AC-wlan-view] display mesh-link all  
      ----------------------------------------------------------------------        
      AP ID  Radio ID  Mesh-link ID  WLAN ID    Peer AP ID  Mesh Role               
      ----------------------------------------------------------------------        
      1      1         0             16         3           mesh-portal             
      1      1         1             16         2           mesh-portal             
      2      1         0             16         3           mesh-node               
      2      1         1             16         1           mesh-node               
      3      1         0             16         1           mesh-node               
      3      1         1             16         2           mesh-node               
      ----------------------------------------------------------------------        
      Total: 6                                                                      

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
     vlan batch 100 102 to 106
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 102 to 106
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 102 to 106
    #
    return
  • AC configuration file

    #
     sysname AC
    #
     vlan batch 100 102 to 103
    #
    wlan ac-global carrier id other ac id 1
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 192.168.10.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 192.168.2.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif103
     ip address 192.168.3.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 102 to 106
    #
    interface Wlan-Ess2
     port trunk allow-pass vlan 102
    #
    interface Wlan-Ess3
     port trunk allow-pass vlan 103
    #
    wlan
     wlan ac source interface vlanif100
     ap-region id 101
     ap-region id 102
     ap-region id 103
     ap id 1 type-id 19 mac 0046-4b59-1ee0 sn 210235555310CC003587
      region-id 101
      lineate-port gigabitethernet 0 vlan tagged 102 to 106
     ap id 2 type-id 19 mac 0046-4b59-1d20 sn 210235555310CC000094
      region-id 102
     ap id 3 type-id 19 mac 0046-4b59-1d40 sn 210235555310CC00AC69
      region-id 103
      lineate-port gigabitethernet 0 mode endpoint
      lineate-port gigabitethernet 0 vlan tagged 104 to 106
     wmm-profile name wp01 id 1
     traffic-profile name tp01 id 0
     security-profile name sp01 id 0
      security-policy wpa2
      wpa2 authentication-method psk pass-phrase cipher %@%@QGZ2"N.FU!8XFIGcV\{QFUWb
    %@%@ encryption-method ccmp
     service-set name ss02 id 1
      wlan-ess 2
      ssid ChinaSer02
      traffic-profile id 0
      security-profile id 0
      service-vlan 102
     service-set name ss03 id 2
      wlan-ess 3
      ssid ChinaSer03
      traffic-profile id 0
      security-profile id 0
      service-vlan 103
     mesh-profile name mesh01 id 0
      mesh-id ChinaNet01
      security-profile id 0
     radio-profile name rp01 id 0
      wmm-profile id 1
     radio-profile name rp02 id 1
      channel-mode fixed
      wmm-profile id 1
     mesh-whitelist name mesh01 id 0
      peer ap mac 0046-4b59-1ee0
      peer ap mac 0046-4b59-1d20
      peer ap mac 0046-4b59-1d40
     ap 1 radio 1
      radio-profile id 1
      channel 40MHz-plus 157
      mesh-role mesh-portal
      mesh-whitelist id 0
      mesh-profile id 0
     ap 2 radio 0
      radio-profile id 0
      service-set id 1 wlan 1
     ap 2 radio 1
      radio-profile id 1
      channel 40MHz-plus 157
      mesh-whitelist id 0
      mesh-profile id 0
     ap 3 radio 0
      radio-profile id 0
      service-set id 1 wlan 1
     ap 3 radio 1
      radio-profile id 1
      channel 40MHz-plus 157
      mesh-whitelist id 0
      mesh-profile id 0
    #
    return
Download
Updated: 2019-05-16

Document ID: EDOC1000069466

Views: 183647

Downloads: 1836

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next