No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S12700 Series Agile Switches Typical Configuration Examples

This document provides examples for configuring features in typical usage scenarios.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Dynamic Load Balancing

Example for Configuring Dynamic Load Balancing

Dynamic Load Balancing Overview

Load balancing can evenly distribute AP traffic loads to ensure sufficient bandwidth for each STA. When a STA joins the network, the AC adds the APs that report the STA to a load balancing group, and then uses a load balancing algorithm to determine whether to allow access from the STA.

Dynamic load balancing applies to high-density wireless environments, such as stadiums and stations.

Static load balancing supports a limited number of group members, and all members must be manually added to the group and work on the same frequency band. Dynamic load balancing overcomes these limitations and better ensures bandwidth for each STA.

Configuration Notes

  • For details about common WLAN configuration notes, see General Precautions for WLAN. For more deployment and configuration suggestions, see Wireless Network Deployment and Configuration Suggestions.

  • AP load balancing is not recommended.

    After AP load balancing is configured, APs in the load balancing group forward received Probe packets to the AC. The AC then determines the APs from which STAs can access the WLAN. Too many Probe packets may degrade AC performance. Therefore, it is recommended that the AP load balancing function be disabled, unless otherwise required.

  • From V200R011C10, WLAN configurations are automatically delivered, without the need of running the commit all command.

  • In this example, the security policy is WPA2-PSK-AES. To ensure network security, choose an appropriate security policy according to your network configurations.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. If you set the forwarding mode to direct forwarding, you are not advised to configure the management VLAN and service VLAN to be the same.

  • In direct forwarding mode, configure port isolation on the interface directly connected to APs. If port isolation is not configured, many broadcast packets will be transmitted in the VLANs or WLAN users on different APs can directly communicate at Layer 2.

  • Configure the management VLAN and service VLAN:
    • In tunnel forwarding mode, service packets are encapsulated in a CAPWAP tunnel and forwarded to the AC. The AC then forwards the packets to the upper-layer network. Service packets and management packets can be forwarded normally only if the network between the AC and APs is added to the management VLAN and the network between the AC and upper-layer network is added to the service VLAN.
    • In direct forwarding mode, service packets are not encapsulated into a CAPWAP tunnel, but are directly forwarded to the upper-layer network. Service packets and management packets can be forwarded normally only if the network between APs and upper-layer network is added to the service VLAN and the network between the AC and APs is added to the management VLAN.
  • Radio traffic statistics packets are sent and received together with Echo packets. In this example, traffic-based dynamic load balancing is used. You are advised to set the CAPWAP heartbeat detection interval to between 30s and 60s so that the radio traffic statistics can be updated in a timely manner.
  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Table 12-1 and Table 12-2 list applicable products and versions.

Networking Requirements

As shown in Figure 12-17, the AC connects to the upper layer network and manages the APs through the access and aggregation switches.

AP area_1 and AP area_2 are deployed in the same conference room. Traffic must be balanced on AP radios to prevent one AP radio from being heavily loaded.

Figure 12-17  Networking diagram for configuring dynamic load balancing

Configuration Roadmap

Table 12-17  Data required for completing the configuration

Item

Data

DHCP server The AC functions as a DHCP server to assign IP addresses to APs and STAs.
IP address pool for the APs 10.23.100.2-10.23.100.254/24
IP address pool for the STAs

10.23.101.2-10.23.101.254/24

IP address of the AC's source interface VLANIF 100: 10.23.100.1/24
AP group
  • Name: ap-group1
  • Referenced profiles: VAP profile wlan-vap, regulatory domain profile domain1, 5G radio profile radio5g, and 2G radio profile radio2g
Regulatory domain profile
  • Name: domain1
  • Country code: CN
SSID profile
  • Name: wlan-ssid
  • SSID name: wlan-net
Security profile
  • Name: wlan-security
  • Security policy: WPA2+PSK+AES
  • Password: a1234567
VAP profile
  • Name: wlan-vap
  • Forwarding mode: tunnel forwarding
  • Service VLAN: VLANs in the VLAN pool
  • Referenced profiles: SSID profile wlan-ssid and security profile wlan-security
5G radio profile
  • Name: radio5g
  • Referenced profile: RRM profile loadbalance-dynamic
2G radio profile
  • Name: radio2g
  • Referenced profile: RRM profile loadbalance-dynamic
RRM profile
  • Name: loadbalance-dynamic
  • Start threshold for dynamic load balancing: 15
  • Load difference threshold for dynamic load balancing: 25%
The configuration roadmap is as follows:
  1. Configure the APs, AC, and upper-layer devices to communicate with each other.
  2. Configure the AC as a DHCP server to assign IP addresses to APs and STAs.
  3. Configure a VLAN pool for service VLANs.
  4. Configure the APs to go online.
    1. Create an AP group to allow for the unified configuration of multiple APs.
    2. Configure AC system parameters, including the country code and source interface.
    3. Configure the AP authentication mode and import the APs offline to allow the APs to go online.
  5. Configure WLAN service parameters for STAs to access the WLAN.
  6. Configure dynamic load balancing to prevent one AP from being heavily loaded.
NOTE:
During AP deployment, you can manually specify the working channels of the APs according to network planning or configure the radio calibration function to enable the APs to automatically select the optimal channels. This example configures the radio calibration function.

Procedure

  1. Set the NAC mode to unified mode on the AC (default setting). Configure SwitchA and the AC to allow the AP and AC to transmit CAPWAP packets.

    # Add GE0/0/1 that connects SwitchA to the AP to management VLAN 100 and add GE0/0/2 that connects SwitchA to the AC to the same VLAN.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [SwitchA-GigabitEthernet0/0/1] undo port trunk allow-pass vlan 1
    [SwitchA-GigabitEthernet0/0/1] stp edged-port enable
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchA-GigabitEthernet0/0/2] undo port trunk allow-pass vlan 1
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-gigabitethernet0/0/3] port link-type trunk
    [SwitchA-gigabitethernet0/0/3] port trunk allow-pass vlan 100
    [SwitchA-GigabitEthernet0/0/3] undo port trunk allow-pass vlan 1
    [SwitchA-GigabitEthernet0/0/3] stp edged-port enable
    [SwitchA-GigabitEthernet0/0/3] port-isolate enable
    [SwitchA-gigabitethernet0/0/3] quit
    

    # Add GE1/0/1 that connects the AC to SwitchA to VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname AC
    [AC] vlan batch 100
    [AC] interface gigabitethernet 1/0/1
    [AC-GigabitEthernet1/0/1] port link-type trunk
    [AC-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet1/0/1] undo port trunk allow-pass vlan 1
    [AC-GigabitEthernet1/0/1] quit
    

  2. Configure the AC to communicate with the upstream device.

    # Configure VLAN 101 (service VLAN) and VLANIF 102.

    [AC] vlan batch 101 102
    [AC] interface vlanif 101
    [AC-Vlanif101] ip address 10.23.101.1 24
    [AC-Vlanif101] quit
    [AC] interface vlanif 102
    [AC-Vlanif102] ip address 10.23.102.2 24
    [AC-Vlanif102] quit
    

    # Configure a default route on the AC.

    [AC] ip route-static 0.0.0.0 0.0.0.0 10.23.102.1  //Configure a default route destined for Router.

    # Add GE1/0/2 that connects the AC to the Router to VLAN 102.

    [AC] interface gigabitethernet 1/0/2
    [AC-GigabitEthernet1/0/2] port link-type trunk
    [AC-GigabitEthernet1/0/2] port trunk allow-pass vlan 102
    [AC-GigabitEthernet1/0/2] undo port trunk allow-pass vlan 1
    [AC-GigabitEthernet1/0/2] quit

  3. Configure the AC to assign an IP address to the AP and configure the Router to assign IP addresses to STAs.

    # Configure the AC to assign an IP address to the AP from an interface IP address pool.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface  //Configure an interface-based address pool.
    [AC-Vlanif100] quit

    # Configure the AC as the DHCP relay agent and enable user entry detection on the AC.

    [AC] interface vlanif 101
    [AC-Vlanif101] dhcp select relay  //Configure the DHCP relay function.
    [AC-Vlanif101] dhcp relay server-ip 10.23.102.1  //Set the DHCP server address for DHCP relay to 10.23.102.1, which resides on Router.
    [AC-Vlanif101] quit

    # Configure the Router as a DHCP server to assign IP addresses to STAs.

    NOTE:
    Configure the DNS server as required. The common methods are as follows:
    • In interface address pool scenarios, run the dhcp server dns-list ip-address &<1-8> command in the VLANIF interface view.
    • In global address pool scenarios, run the dns-list ip-address &<1-8> command in the IP address pool view.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] dhcp enable
    [Router] ip pool sta  //Configure the address pool to assign IP addresses to STAs.
    [Router-ip-pool-sta] gateway-list 10.23.101.1
    [Router-ip-pool-sta] network 10.23.101.0 mask 24
    [Router-ip-pool-sta] quit
    [Router] vlan batch 102
    [Router] interface vlanif 102
    [Router-Vlanif102] ip address 10.23.102.1 24
    [Router-Vlanif102] dhcp select global  //Configure a global address pool.
    [Router-Vlanif102] quit
    [Router] interface gigabitethernet 2/0/0
    [Router-GigabitEthernet2/0/0] port link-type trunk
    [Router-GigabitEthernet2/0/0] port trunk allow-pass vlan 102
    [Router-GigabitEthernet2/0/0] undo port trunk allow-pass vlan 1
    [Router-GigabitEthernet2/0/0] quit
    [Router] ip route-static 10.23.101.0 24 10.23.102.2  //Configure a route on the Router destined for the network segment 10.23.101.0/24.
    

  4. Configure the AP to go online.

    # Create an AP group.

    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    

    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP group.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    

    # Configure the AC's source interface.

    [AC] capwap source interface vlanif 100
    
    # Import the AP offline on the AC and add the AP to AP group ap-group1. Assume that the AP's MAC address is 60de-4476-e360. Configure a name for the AP based on the AP's deployment location, so that you can know where the AP is deployed from its name. For example, name the AP area_1 if it is deployed in Area 1.
    NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    In this example, the AP6010DN-AGN is used and has two radios: radio 0 (2.4 GHz radio) and radio 1 (5 GHz radio).

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    [AC-wlan-view] ap-id 1 ap-mac dcd2-fc04-b500
    [AC-wlan-ap-1] ap-name area_2
    [AC-wlan-ap-1] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit

    # After the AP is powered on, run the display ap all command to check the AP state. If the State field is displayed as nor, the AP goes online normally.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [2]
    ---------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP             Type            State STA Uptime
    ---------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.101.253  AP6010DN-AGN    nor   0   5M:2S
    1    dcd2-fc04-b500 area_2 ap-group1 10.23.101.254  AP6010DN-AGN    nor   0   5M:4S
    ---------------------------------------------------------------------------------------
    Total: 2

  5. Configure WLAN service parameters.

    # Create security profile wlan-security and set the security policy in the profile.
    NOTE:

    In this example, the security policy is set to WPA2+PSK+AES and password to a1234567. In actual situations, the security policy must be configured according to service requirements.

    [AC-wlan-view] security-profile name wlan-security
    [AC-wlan-sec-prof-wlan-security] security wpa2 psk pass-phrase a1234567 aes  //Configure security policy WPA2+PSK+AES.
    [AC-wlan-sec-prof-wlan-security] quit
    

    # Create SSID profile wlan-ssid and set the SSID name to wlan-net.

    [AC-wlan-view] ssid-profile name wlan-ssid
    [AC-wlan-ssid-prof-wlan-ssid] ssid wlan-net  //Set the SSID to wlan-net.
    [AC-wlan-ssid-prof-wlan-ssid] quit
    

    # Create VAP profile wlan-vap, set the data forwarding mode and service VLAN, and apply the security profile and SSID profile to the VAP profile.

    [AC-wlan-view] vap-profile name wlan-vap
    [AC-wlan-vap-prof-wlan-vap] forward-mode tunnel  //Set the service forwarding mode to tunnel.
    [AC-wlan-vap-prof-wlan-vap] service-vlan vlan-id 101  //Set the VLAN ID to 101. By default, the VLAN ID is 1.
    [AC-wlan-vap-prof-wlan-vap] security-profile wlan-security
    [AC-wlan-vap-prof-wlan-vap] ssid-profile wlan-ssid
    [AC-wlan-vap-prof-wlan-vap] quit
    

    # Bind VAP profile wlan-vap to the AP group and apply the profile to radio 0 and radio 1 of the AP.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap wlan 1 radio 1
    [AC-wlan-ap-group-ap-group1] quit
    

  6. Configure dynamic load balancing.

    # Create the RRM profile loadbalance-dynamic and enable dynamic load balancing in the RRM profile loadbalance-dynamic and set the start threshold for dynamic load balancing to 15 and load difference threshold to 25%.

    [AC-wlan-view] rrm-profile name loadbalance-dynamic
    [AC-wlan-rrm-prof-loadbalance-dynamic] sta-load-balance dynamic enable 
    [AC-wlan-rrm-prof-loadbalance-dynamic] sta-load-balance dynamic start-threshold 15 
    [AC-wlan-rrm-prof-loadbalance-dynamic] sta-load-balance dynamic gap-threshold 25 
    [AC-wlan-rrm-prof-loadbalance-dynamic] quit

    # Create the 2G radio profile radio2g and bind the RRM profile loadbalance-dynamic to the 2G radio profile.

    [AC-wlan-view] radio-2g-profile name radio2g 
    [AC-wlan-radio-2g-prof-radio2g] rrm-profile loadbalance-dynamic
    [AC-wlan-radio-2g-prof-radio2g] quit

    # Create the 5G radio profile radio5g and bind the RRM profile loadbalance-dynamic to the 5G radio profile.

    [AC-wlan-view] radio-5g-profile name radio5g 
    [AC-wlan-radio-5g-prof-radio5g] rrm-profile loadbalance-dynamic
    [AC-wlan-radio-5g-prof-radio5g] quit

    # Bind the 5G radio profile radio5g and 2G radio profile radio2g to the AP group ap-group1.

    [AC-wlan-view] ap-group name ap-group1 
    [AC-wlan-ap-group-ap-group1] radio-5g-profile radio5g
    [AC-wlan-ap-group-ap-group1] radio-2g-profile radio2g
    [AC-wlan-ap-group-ap-group1] quit

  7. Commit the configuration.

    [AC-wlan-view] commit all
    Warning: Committing configuration may cause service interruption, continue?[Y/N]:y

  8. Verify the configuration.

    • Connect STAs to the WLAN with SSID wlan-net and enter the password a1234567. Run the display station ssid wlan-net command on the AC. The command output shows that the STAs are connected to the WLAN wlan-net.

      [AC-wlan-view] display station ssid wlan-net
      Rf/WLAN: Radio ID/WLAN ID                                                     
      Rx/Tx: link receive rate/link transmit rate(Mbps)                             
      -------------------------------------------------------------------------------------
      STA MAC          AP ID Ap name  Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address     
      -------------------------------------------------------------------------------------
      e019-1dc7-1e08   0     area_1   0/1      2.4G  11n   65/38      -29   101   10.23.101.253
      b878-2eb4-2689   1     area_2   0/1      2.4G  11n   78/43      -33   101   10.23.101.254
      -------------------------------------------------------------------------------------
      Total: 2 2.4G: 2 5G: 0
    • Run the display rrm-profile name loadbalance-dynamic command on the AC to check the dynamic load balancing configuration.

      [AC-wlan-view] display rrm-profile name loadbalance-dynamic
      ------------------------------------------------------------
      Auto channel select                                    : enable
      Auto transmit power select                             : enable
      PER threshold for trigger channel/power select(%)      : 60
      Airtime fairness schedule                              : disable
      Dynamic adjust EDCA parameter                          : disable
      UAC check client's SNR                                 : disable
      UAC client's SNR threshold(dB)                         : 20
      UAC check client number                                : disable
      UAC client number access threshold                     : 64
      UAC client number roam threshold                       : 64
      UAC check channel utilization                          : disable
      UAC channel utilization access threshold               : 80
      UAC channel utilization roam threshold                 : 80
      UAC hide SSID                                          : disable
      Band steer deny threshold                              : 2
      Band balance start threshold                           : 10
      Band balance gap threshold(%)                          : 20
      Client's band expire based on continuous probe counts  : 35
      Station load balance                                   : enable
      Station load balance start threshold                   : 15
      Station load balance gap threshold(%)                  : 25
      Station load balance deny threshold                    : 3
      Smart-roam                                             : disable
      Smart-roam check SNR                                   : enable
      Smart-roam standing SNR threshold(dB)                  : 20
      Smart-roam SNR quick-kickoff-threshold(dB)             : 15
      Smart-roam check rate                                  : disable
      AMC policy                                             : auto-balance
      Smart-roam rate threshold(%)                           : 20
      Smart-roam rate quick-kickoff-threshold(%)             : 20
      Smart-roam high level SNR margin(dB)                   : 15
      Smart-roam low level SNR margin(dB)                    : 6
      Smart-roam SNR check interval(s)                       : 3
      Smart-roam unable roam client expire time(m)           : 120
      ------------------------------------------------------------
    • (Applicable to versions V200R009 to V200R012) Run the display station load-balance sta-mac e019-1dc7-1e08 command on the AC to check AP radios participating in dynamic load balancing.

      [AC-wlan-view] display station load-balance sta-mac e019-1dc7-1e08
      Station load balance status: balance
      ------------------------------------------------------------------------------
      AP name                             Radio ID
      ------------------------------------------------------------------------------
      area_1                              1
      area_1                              0
      area_2                              1
      area_2                              0
      ------------------------------------------------------------------------------
      Total: 4
    • (Applicable to V200R013 and later versions) Run the display station neighbor sta-mac e019-1dc7-1e08 command on the AC to check AP radios participating in dynamic load balancing.

      [AC-wlan-view] display station neighbor sta-mac e019-1dc7-1e08
      --------------------------------------------------------------------------------------------------------------------------------
      Device MAC         Device ID   Device Name        Radio ID       Probe info(RSSI/HH:MM:SS)   11k info[RCPI/RSNI/HH:MM:SS]
      --------------------------------------------------------------------------------------------------------------------------------
       1047-80ab-c9a0    5           AP5                1              -48/16:28:24                205/45/16:28:24
      --------------------------------------------------------------------------------------------------------------------------------
      Total neighbors: 1, total records: 1
    • When a new STA requests to connect to AP area_1, the AC uses a static load balancing algorithm to redirect the STA to a lightly loaded AP in the same load balancing group.

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface gigabitethernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 100
     stp edged-port enable
     port-isolate enable group 1
    #
    interface gigabitethernet0/0/2
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 100
    #
    interface gigabitethernet0/0/3
     port link-type trunk
     port trunk pvid vlan 100
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 100
     stp edged-port enable
     port-isolate enable group 1
    #
    return
  • Router configuration file

    #
    sysname Router
    #
    vlan batch 102
    #
    dhcp enable
    #
    ip pool sta
     gateway-list 10.23.101.1
     network 10.23.101.0 mask 255.255.255.0
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
     dhcp select global
    #
    interface GigabitEthernet2/0/0
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 102
    #
    ip route-static 10.23.101.0 255.255.255.0 10.23.102.2
    #
    return
    
  • AC configuration file

    #
    sysname AC
    #
    vlan batch 100 to 102
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select relay
     dhcp relay server-ip 10.23.102.1
    #
    interface Vlanif102
     ip address 10.23.102.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 102
    #
    ip route-static 0.0.0.0 0.0.0.0 10.23.102.1
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-security
      security wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-ssid
      ssid wlan-net
     vap-profile name wlan-vap
      forward-mode tunnel
      service-vlan vlan-id 101
      ssid-profile wlan-ssid
      security-profile wlan-security
     regulatory-domain-profile name domain1
     rrm-profile name loadbalance-dynamic
      sta-load-balance dynamic enable
      sta-load-balance dynamic start-threshold 15
      sta-load-balance dynamic gap-threshold 25
     radio-2g-profile name radio2g
      rrm-profile loadbalance-dynamic
     radio-5g-profile name radio5g
      rrm-profile loadbalance-dynamic
     ap-group name ap-group1
      regulatory-domain-profile domain1
      radio 0
       radio-2g-profile radio2g 
       radio-5g-profile radio5g 
       vap-profile wlan-vap wlan 1
      radio 1
       radio-5g-profile radio5g 
       vap-profile wlan-vap wlan 1
     ap-id 0 type-id 19 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     ap-id 1 type-id 21 ap-mac dcd2-fc04-b500 ap-sn 210235554710CB000078
      ap-name area_2
      ap-group ap-group1
    #
    return
Download
Updated: 2019-05-16

Document ID: EDOC1000069466

Views: 167095

Downloads: 1819

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next