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Log Reference

AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R007

This document supports all the logs of device, including the parameters, meaning, possible causes and solution.
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UPDATE/3/FAILURE

UPDATE/3/FAILURE

Message

UPDATE/3/FAILURE(l): The signature database update failed. (SyslogId=[syslog-id], User=[username], IP=[ip-address], Module=[module], Status=[status], Duration(s)=[duration], Reason=[reason], Suggestion=[suggestion])

Description

Failed to update the signature database.

Parameters

Parameter Name Parameter Meaning

syslog-id

Log ID

username

User name that is used to perform the update operation.

For scheduled update, SystemTimer is displayed for this parameter. If the system cannot obtain the user name, ** is displayed.

ip-address

IP address of the user that performs the update operation.

If the system cannot obtain the IP address, ** is displayed.

module

Update module, which can be:

  • IPS-SDB: IPS signature database
  • SA-SDB: SA signature database
  • CNC: malicious domain name database

status

Update status, which can be:
  • local-update: local update
  • rollback: version rollback
  • restore: restoration to the factory default version
  • apply: installation of the downloaded version

duration

Update duration, in seconds

reason

Causes of the downloading failure, including:

  1. The update service of components expires.
  2. The update service is not activated.
  3. The free space of the storage card is insufficient.
  4. The engine is busy.
  5. The update package is invalid.
  6. The file to be updated does not exist.
  7. Failed to parse the signature database.
  8. The compilation failed.
  9. The engine is in compilation.
  10. The engine is abnormal.
  11. The memory is insufficient.
  12. The target version is in use.
  13. The version of the IPS engine to be updated is lower than the default IPS engine version.
  14. The version of the IPS signature database to be updated does not match the product version.
suggestion

Suggestion for rectifying the signature database update fault, which can be:

  1. Update the upgrade service.
  2. Purchase the upgrade service.
  3. Ensure that the storage card has sufficient space for the upgrade.
  4. Please check the engine status.
  5. Download the upgrade file again.
  6. Ensure that the file to be updated exists in the specified path.
  7. Check the signature database file.
  8. Use the valid signature database file.
  9. Try again later.
  10. Contact customer service engineers.
  11. Try again later.
  12. Please use the other version file.
  13. Please use a correct IPS offline signature database file.
  14. Please use a correct IPS offline signature database file.

Possible Causes

The possible cause is displayed in the reason field in the log.

Procedure

  1. If the problem persists, contact Huawei technical support personnel.
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Updated: 2019-05-29

Document ID: EDOC1000097209

Views: 83677

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